Unlock tool network error

Please tell us some basic information before asking for help:

  1. Model Name: ZE520KL
  2. Firmware Version: OPR1.170623.026.WW_Phone-15.0410.1807.75-0
  3. Rooted or not: NOT
  4. Frequency of Occurrence: Repeatedly
  5. APP Name & APP Version (If your issue relates to the app): Unlock device tool (UnlockTool_20180117(Andriod N/O) )

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Please help me with this problem been trying for 2 hours now.

I noticed this is a common problem and gets solved by Asus.

Please help.

Comments

  • Hi, we'd request you follow the below steps:

    1. Clear system cache.

    2. Try the same under safe mode:

    Hold the power button for 5 seconds => When the screen flashes with option => Press & hold power option => You will get an option to restart in safe mode

    3. If still you face the issue factory reset your phone after taking a full backup.

  • Steps 1 and 3 done (forgot to mention that I had already tried factory reset)

    How will step 2 work? System unlock tool is 3rd party app and won't work in safe mode. (My device is not rooted)


    I want to unlock bootloader to install custom ROM (its gotten laggy after 4 years)

    Note: this is not my primary device and I have no data in it.

  • Tried installing app via adb on safe mode then rebooted to normal mode, still didn't work.

Sign In or Register to comment.