FPS drops when plugged in before boot

souradeepde378souradeepde378 Level 1
edited September 2020 in Others
  1. System: Windows 10 1909, BIOS 305
  2. Battery or AC: AC
  3. Model: FX505GT-BQ006T
  4. Frequency of occurrence: Always
  5. Reset OS: Yes
  6. Screenshot or video:

========================

Detailed description:I plug in the charger and boot the laptop afresh. Now when I launch a game using my GTX 1650, the fps starts really low, around less than 30 fps. Now when I remove the charger and reconnect it, the fps increases and the game performs as it should. I have reinstalled Nvidia drivers, but nothing helped.. Please help to solve my problem.

Comments

  • Hi @souradeepde378 Please check if your BIOS, Windows (1903/1909) is up to date, and drivers (video card especially) are all updated. And does it happen only with a certain game? Or all game. It would help us a lot if you can provide the screenshot (video) when it happens. 

    Thanks!

  • souradeepde378souradeepde378 Level 1
    edited May 2020

    I have updated my BIOS to the latest version 305. Windows v1909, all updated. To diagnose the actual issue, I did run a stress test using AIDA64 Extreme and observed the value of the sensors using HWINFO, to stress test my GPU. For the first test case, I boot the laptop afresh with power plugged in before boot. I ran the stress test , and then I noticed that my GPU power was only hitting around 15 W and not going upto its max TGP of 50 W. The clock speed was also stuck at 1395 Mhz, which is the default base clock speed of my GPU, and hence the boost clock was not getting activated. My armoury crate was in turbo mode, windows power settings in High performance mode. Also in NVIDIA control panel , global power management set to Prefer Maximum performance

    Further , the following was marked yes. Performance limit utilization -YES !

    For the second case I restarted my PC.(with power cable plugged in). I ran the test again . This time the TGP was hitting 50 W and the boost clock was also getting activated. as shown in the pic.

    The performance limit utilization was set to NO, but the Performance limit - power was YES as it was hitting its peak power.

    The problem happens when I plug in power and then do a cold boot. Also when I wake the laptop after sleep and run any game the problem happens too.

    The problem gets resolved by either restarting the PC, or by reconnecting the power cable. I don't think it is a hardware problem, as it gets resolved after restarting the PC , without removing the cable. This happens in every heavy GPU demanding games like GTA-5 , Far cry 4 etc. But the problem is not in game, the problem is here.

    I have checked my High performance power plan too, where my PCI Express link state power management is also set to off. I have also uninstalled and reinstalled all the OEM drivers too for my GPU.

    Please help me solve my problem.

  • Hi @souradeepde378 we have reported your issue to technical support team for further investigation. We'll get back to you soon. Thanks!

  • Hi @AnthonyLee_ASUS , the problem was almost fixed for cold boot by disabling fast startup, but the problem happens again on waking up after in sleep mode.

  • @souradeepde378 please check your inbox. Thanks!

  • Was this resolved? I have the exact same issue with the same fx505gt.

  • Hello @tcmaceda ,

    Do you have FX505GT as well?

    If so, Please update BIOS 307

    Thank you.

  • Yes fx505gt. I'll try that. Thank you

This discussion has been closed.