DRAG ITEMS IN WEB BROWSERS

  1. System: Win 10
  2. Battery or AC:
  3. Model: UX334F
  4. Frequency of occurrence:
  5. Reset OS:
  6. Screenshot or video:

Hi,

I have a brand new Zenbook, but unfortunately one small issue bothers me very much as I had no similar issue with my company HP notebook.

The problem is very simple.

Below is the screenshot that you can click and drag/move items on the list if you keep the left button clicked in tradingview.com website. Although I tried in Chrome-Edge and Firefox by touchpad or mouse, I couldn't make it happen. Then I checked with my HP notebook, it works.

Mouse driver is up to date. I had latest update my windows 10 that my windows recommended.

Obviously it's not hardware or browser issue or website issue.

Could anyone please advise me for the solution?

Thanks!!


========================

Detailed description:

Comments

  • Hi @aykutcelikkol ,

    Does drag function works in any other websites / application (maybe excel) ? Or only happens when you open that website particularly?

    We tried to open the same website. In the panel there are quite a lot of dragging functions to be applied (drag the chart, adjusting layout for each sections, etc). Can drag function works properly when you do these action?

    Lastly, we want to know your Windows version (1903/1909). We would also suggest you to check your browser, and update it to the latest version.

    Thank you!

Sign In or Register to comment.