no flashlight when using OTG in low battery problem

NischalNischal Level 1
edited September 2020 in ROG Phone 2

hi, i am getting this problem and i have already reset my phone. But cant fixed it. please help

Comments

  • We're investigating this issue. In the meantime, can you please test the following:

    1) Does the message disappear if you charge your phone above 15% ?

    2) Try connecting any OTG device and see if it works normally

    3) Try charging another phone with your phone using OTG charging, does it work?

  • NischalNischal Level 1
    edited May 2020

    The message won't disappear at all.

    But I don't know how but my problem somehow got fixed.

    Now i am getting problem with my network, it doesn't show signal at all. I already change my sim too, it still same.



  • Now that your phone is at 70%, see if any OTG device works like it should.

    Also, wait for your phone to drop below 15% and see if the message returns.

  • This case will soon close and will not be resolved unless someone can answer these simple questions.

    1) Does the message disappear if you charge your phone above 15% ?

    2) Will the OTG function (connecting external HDD) work both above and below 15% battery?

    3) Try charging another phone with your phone using reverse charging. Does it work?

  • i have exact same problem, any solution?

  • i have exact same problem, any solution?

  • @Abraarukuk Can you test the questions me and Anders posted above?

This discussion has been closed.