Splendid mode for 5z in A10

amitgarde3amitgarde3 Level 4
edited May 13 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name: ZS620KL (5z)
  2. Firmware Version: 100.10.107.70
  3. Rooted or not: not
  4. Frequency of Occurrence: always
  5. APP Name & APP Version (If your issue relates to the app): splendid mode

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Observed some difference in splendid mode in A10

Troubleshooting:

  • Factory reset (via both Recovery Mode and Settings) to fix other issues.
  • Downgrade to Android 9 (via firmware.zip) to compare with Android 10.
  • Upgrade to each version of Android 10 (via both firmware.zip and FOTAService).

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

#1. Did you realized that Splendid standards have changed?

  1. The temperature slider of Android 9 used to be:
    1. Cold [blue side; blue tint]
    2. Balanced [center; white]
    3. Warm [red side; yellow tint]
  2. On Android 10 it seems to be:
    1. Balanced [blue side; white]
    2. Warm [center; yellow tint]
    3. Hot [red side; orange tint]

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

#2. Did you realized that the video playback sharpness gets worse when not using the next configuration?

  • Cold temperature [blue side; blue tint] (Not possible on Android 10, as mentioned above.)
  • Auto: OFF
  • Screen color optimisation: OFF


Is it a bug mods?? @CH_ASUS

@Anders_ASUS @ARP_ASUS @Christine_ASUS @Y_ASUS

«1

Comments

Sign In or Register to comment.