Couple of problems with ZC553KL

YaaahiYaaahi Level 1
edited May 12 in Others

Please tell us some basic information before asking for help:

  1. Model Name:Asus Zenfone 3 Max ZC553KL
  2. Firmware Version: WW_15.0200.1812.503 (android 8.1.0)
  3. Rooted or not: not
  4. Frequency of Occurrence: always
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

I would like to know is there any chance for getting some security patches which could solve some problems in firmware? For example:

- Zentalk app doesn't work anymore - can't open it . It's immediately closing don't know why.

- can't update ZenUI launcher from Play Store. Only works by downloading it from the Internet.

- idk is this my problem or some firmware issues but Play Store sometimes can't update applications (download pending). Only rebooting phone works for some time.

- recently I noticed that sometimes my screen brightness is getting higher than normally is for a few seconds. It happens randomly don't know why.

- couple of years passed since release but I feel like my phone is so much slower than it used to be. I don't have many apps and whatsoever. I tried several times factory reset but again it worked for couple days

- I noticed some problems with themes. I tried to change my quick settings bar to black. It kinda works but it looks very bad I mean quick settings are black but notifications under are just white.

- Also I noticed when I turn on bluetooth my battery is going down very quickly. I tried factory reset but it doesn't seem to work.

- sometimes system pops up a message that "Unfortunately UI has been stopped". Only rebooting phone works.

And one more question is there a custom ROM available for that model? I mean like Lineage OS or others which isn't buggy.

Have a nice day.

Sign In or Register to comment.