[ASUS System Control Interface V2] V2.2.18.10 UAC Prompts at startup.

darktears31darktears31 Level 1
edited September 2020 in ZenBook
  1. System: Asus Zenbook Pro Duo
  2. Battery or AC: Battery
  3. Model: UX581GV
  4. Frequency of occurrence: always
  5. Reset OS: Yes
  6. Screenshot or video:

========================

Detailed description:

ASUS System Control Interface V2 got updated in my system and again the UAC prompts on startup are appearing again. This was an issue that was fixed in recent releases of ASUS System Control Interface but now is coming back to annoy us.

Version V2.2.18.10 has the issue.

Can we get someone to fix it again?

Comments

  • cc @Blake_ASUS since you handled the report and got us the fix last time.

  • edited May 2020

    Hello darktears31,

    Yes, I remember this.

    Please try to extract file by using 7-zip.

    and remove the old driver file, install the one extracted by 7-zip again.

    or you may just use Windows update to install this 2.2.18 version, it would be easier

    Thank you so much.

  • No luck, same issue.

  • Hello darktears31,

    Which one did you try? 7-Zip or Windows update?

    Please also make sure that you delete the old ones, and revert back to .16 completely.

    After reboot, install the new one extracted by 7-Zip,

    Run Install.bat by powershell, then reboot again.

    We try about 4 time, it's working, may you try again?

    Thank you.

  • darktears31darktears31 Level 1
    edited May 2020

    @Blake_ASUS I tried the one on the website of Asus.


    @RAJU.MSC.MATHEMATICS disabling UAC prompts is a terrible solution, best case a workaround. These are useful for security purposes. In my case it's not even possible it's enforced my company policy (obviously).

  • Then contact the System administrator of the company for disabling of UAC prompt for that particular application

  • Not possible. UAC prompts are set for the system globally, not per-app. Anyway, no sane administrator would disable UAC. Asus knows it's a bug, community reported it, they fixed it and now it regressed again.

  • Hello darktears31,

    May you try again?

    Or just use the Windows update one?

    We are working on to get rid of this issue for good.

    Thank you so much.

  • By Windows update you mean in settings? Because even uninstalled nothing is coming through Windows Update, it always send me the update through MyAsus (the original update went through this, then I uninstalled it and tried the zip from the download page of Asus website). Also on Windows catalog website I can't find the actual package for ASUS System Control Interface V2(Driver). Do you have a link?

  • Hello darktears31,

    Yes, Windows Update in the setting, but it is promoted to user patch by patch, so might need to wait.

    But you can try to update driver from device manager as well, it's the same as windows update.

    For MyASUS update, it works as the same you download it from ASUS website.

    You need to use 7-Zip or WinRAR to extract the file, not the built-in extract tool.

    Thank you.

  • I suspected MyAsus was doing exactly the same thing as fetching the zip from the file and running the install.bat.

    I'll uninstall again the version of the website and try again Windows Update.

  • Ultimately it came through Windows Update and I don't see the prompts anymore.

This discussion has been closed.