Low sound in ear speaker since 10 months

sfarshi91sfarshi91 Level 1
edited September 2020 in ZenFone Max Pro Series

Please tell us some basic information before asking for help:

  1. Model Name: max pro m2
  2. Firmware Version:4.4.153-perf+#1Tue April 7
  3. Rooted or not: not rooted
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Comments

  • Hi sfarshi91,

    Thank you for asking. Please provide me your current firmware version:

    Setting >System>About Phone>Software information>Build Number

    If you try to update to the latest version(WW-16.2017.2004.075), does the issue still remain?

    If the problem still appears in the latest version, please tell us the app name and steps you performed.

  • Ya i am using last security update but till now my ear speaker sound very low plz fix it very soon as possible thanks

  • Hi sfarshi91

    Please try to clean the earspeaker and check if any item (e,g. glass screen protector..) has cover the earspeaker.

    Also, do you feel sound low while calling or any other function? Does this happen to the preloaded calling app or third party apps? If it happened in app, please provide us the name and version of app.

    Please provide the whole screenshot of "Sound"

    Setting>Sound

  • vikkyvikky Level 1

    Low sound in ear speaker since 5 months


  • Hi vikky

    Thank you for your asking. Kindly provide the information below so that we could better assist you.

    1. Model Name: Settings>System>About phone

    Refer to the link below to check the model name by model no. in the link

    https://www.asus.com/support/FAQ/1014441/

    If your device is not ZB631KL, please open a new thread your own.

    2. Your current firmware version

    Setting >System>About Phone>Software information

    If you try to update to the latest version, does the issue still remain?

    3. Does the issue appear after any system/apps download or upgrade?

This discussion has been closed.