Wireless card interfering with my audio

mr_deanmr_dean Level 1
  1. System: Zenbook
  2. Battery or AC:
  3. Model: ux390UA
  4. Frequency of occurrence: All the time / network traffic
  5. Reset OS: Win10
  6. Screenshot or video:

========================

Detailed description:Wireless card interefers with Audio Jack output

Comments

  • mr_deanmr_dean Level 1
    edited May 7

    I've been eliminating most probabilities.

    1- Bluetooth has no issues

    2- No static if wireless card disabled

    3- No static if usb wireless card is used through usb port

    4- Earphones and speakers both have that annoying scratchy sound as soon as there's network traffic with 3.5 jack

    Anybody has that issue and have you fixed it / replaced parts?

  • Hello mr_dean,

    Please kindly check if your BIOS, Windows, Audio driver and Wireless driver are up to date, and let me know the version.

    Also, may you record a video of this issue?

    And what do you mean by "there's network traffic with 3.5 jack"?

    Thank you.

  • mr_deanmr_dean Level 1

    All up to date with latest firmware / drivers.

    Sounds like those old wired phones with static.

    Download/upload of anything will cause this to happen. So anything plugged in the headphone jack while internal wireless network card working will cause it. Disabling sound card will not work.

    Sound is perfect otherwise. ( Blutooth, internal speakers )

  • Hello mr_dean,

    I see,

    so under the same circumstance, when there is larger flow of internet, downloading or uploading,

    only headphone would have issue, right? even using wifi and blue booth at the same time is fine?

    May you try to connect to Ethernet LAN? or try another headphone?

    I will try to test it and report this issue.

    If you may provide a noise record, would be really helpful.

    Thank you.

  • mr_deanmr_dean Level 1

    Any network activity is heard only in audio jack.

    Headphones and external speakers were tested.

    A usb wifi card was tested and onboard wireless was shut off and there was no noise.

    For sound, pretty much static ... like radios would pick up before when you had your cell phone on lets say!

  • Hello mr_dean,

    I have reported this issue.

    Will keep you updated.

    Thank you.

Sign In or Register to comment.