Zenfone Max Pro M1 Android 10 Developer Version problem

2»

Comments

  • After installation of Android Q version WW......424 USB device not recognized while connecting it to desktop Windows 10/7. Same problem persists even downgraded to Q to Pie and then 82 and 84 versions. Factory reset worked out but if USB debugging turned on again USB device is not recognized. To resolve the same I tried all most all options (drivers etc) but no use. While releasing beta versions information pertaining to stable or beta is available on website it will be very much helpful. Without doing so releasing versions is ............ left to your company moral values.

  • Hi kumarsuniling

    Thank you for your asking. First of all, my ZB602KL perform the USB debugging pretty well, both Android 9 or Android 10. For debugging, kindly check two troubleshooting as below:

    1. Check on your USB Preferences, choose "file transfer" or "No data transfer"

    2. Remember to ALLOW the device while commanding from the PC


    If the process remains the same, because I can not check on your device face-to-face, I suggest you to bring the device to the repair center so that the local engineer can further check on your device:

    https://www.asus.com/support/Service-Center-All-Countries/

    If it is impossible to access the service center during Covid-19 period, please try Call us: https://www.asus.com/support/CallUs

This discussion has been closed.