Some app won't work and facing problems with micro sd card

ZT-7a5ed739ZT-7a5ed739 Level 1
edited September 2020 in ZenFone 6

I have updated my device Asus zenfone 6z and it was working fine untill my micro sd card immediately stopped transferring data. I can access the contents on my micro sd card but somehow I can't transfer anything to it. Not even from my pc. The micro SD card just doesn't accept the file to be moved or pasted in it and somehow other applications which were working before have also stopped working as they won't start and will just stay at the loading state. I tried to uninstall and install the application but it still doesn't work.

Comments

  • _jis__jis_ Level 5

    Remove your SD card and use at least chkdsk command on it in your PC if there is any data corruption.

  • Thank You for your advice. I contacted the applications developer team and they said they were facing some problems with some internet providers which resulted blocking some things which were required by the application, it was solved later but sadly my SD card was corrupted too. After some time it was no longer supported by the phone. Thank you for your time and advice, I really appreciate it.

This discussion has been closed.