Airmesh nodes

rwdrury802rwdrury802 Level 1
edited September 2020 in Others

I recently installed an airmesh system, which I truly enjoy. We chose to shut off the Wireless from 12am to 5am, using the professional setting in the router access.

The catch is, my main/lead router halts the broadcast. The second keeps broadcasting

Any suggestions?

This discussion has been closed.