Camera app doesn't open, with error 'camera keeps stopping' and the flash icon is disabled

gopal575gopal575 Level 1
edited September 2020 in ZenFone 6


After the recent update, camera app is not opening, with the error 'camera keeps stopping' and the flash icon in notification section is also disabled.

Camera issue :

Flashlight :

Below is the build number :


Comments

  • gopal575gopal575 Level 1

    @VS-KR tried opening in safe mode. No luck same behavior 😔

  • _jis__jis_ Level 5

    Clear Data / Cache to Camera app and try again.

  • gopal575gopal575 Level 1

    Still the same, problem doesn't seem to be with the app. Camera is not opening from third party apps as well

  • _jis__jis_ Level 5

    Then your last resort is a factory reset, if it doesn't help, then service your phone because HW malfunction.

  • Even I am facing the same issue after 137 update after that I did the factory reset but no changes but after updating to 145 it was working fine for few days and after sudden restart my phone is again having the same problem and also having problem with YouTube app as well it's not loading any content. I tried clearing all the cache files but nothing worked.

  • Sounds like hardware unfortunately. Let's hope the lockdown ends soon so you may visit our Service Center

  • I'm having the exact same issue! Here's to being "alone but together" in the lockdown. I'm not afraid to get out the micro tools if anybody has schematics?!😈

  • StreetbazeStreetbaze Level 1
    edited May 2020

    i also faced same issue some months ack saw a tutorial on a website i think

    1. Check you dont have any screen protector or case convering the proximity sensor which sits at the front/top , to the right of the earpiece hole. Blockage will prevent flip motion per design. We have noticed in the past several users having problems where camera refuses to rotate (but otherwise working) due to 3rd party covers or screen protectors having the tiniest of dust messing with the sensor.
    2. If all else fails, a factory reset and/or a call to your ASUS service hotline.
  • @Streetbaze can you share the link to the tutorial

This discussion has been closed.