Zenbook UWebcam Grey Lines on AC

  1. System: Windows 10 pro
  2. Battery or AC:
  3. Model: UX391F
  4. Frequency of occurrence: When on AC only
  5. Reset OS: NO
  6. Screenshot or video:

========================

Detailed description:When using the built in webcam while connected to AC power. There are grey lines that appear on our webcam image more so when on a call than not on an App like Zoom. When we unplug the AC it stops. It does it more frequently on a zoom call than when your not on a call. I have not updated the Bios or anything since it is a brand new laptop. To update the bios do you need a thunderbolt thumbdrive. I tried once to update the bios seeing that was recommented using the Asus dock with a regular thumbrive and the Asus Flash program doenst seem to recognize the regular drive run through the Asus dock.

Comments

  • I was able to update the Bios. That has possibly decreased the frequency of the issue but it has the grey lines from time to time. Is there anything else that I can try.

  • Hello fsindler,

    Please kindly make a screeshot or a video of the issue , and specify which APP is it (like ZOOM)

    and may I know if any other APP like ZOOM have the same issue?

    If you open built in Camera app from Start menu,

    does the gray line shows ?

    Thank you very much.

  • nigel.marshnigel.marsh Level 1

    I'm having the identical problem with a bunch of 5 new P5440FA laptops.

    Grey lines flickering across the webcam video image in Teams and Zoom and in the Camera app itself.

    The disturbance seems to be mostly linked to use of the mouse during the session, both through the trackpad or an external mouse.

    Updating the BIOS from the .303 version that came with the laptops to the latest .308 version makes no difference.

    There is no disturbance if AC power is unplugged.

    I notice Blake_ASUS that are also dealing with what appears to be the same issue (but running since December) in a separate thread at https://zentalk.asus.com/en/discussion/20761/grey-lines-and-green-flicker-on-webcam-when-using-ac-power. It would be helpful to know whether this is actually something that can be resolved or whether it is essentially a wiring fault in the laptop that cannot be fixed.

Sign In or Register to comment.