Help. Guys need help. My 5z is showing that it is fast charging when I charge it but in fact, it doe

ral_raz716ral_raz716 Level 1
edited September 2020 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name: ZS620KL
  2. Firmware Version: Version WW-100.10.107.70
  3. Rooted or not: Not
  4. Frequency of Occurrence: All the time
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Comments

  • edited April 2020

    Factory reset once. See if that solves the problem. Or try seeing the inside charging jack/port, see if you can find any damage in there. Or reverse the the charging position in jack(try both sides)

    Peace

  • Hi ral_raz716,

    Please check if you're charging with the original charger, and check if fast charging works with new cables.

    Please note that fast charging doesn't appear on lock screen immediately after charging. After you plug in your charger, wait for a few minutes and check if it shows fast charging.

    Please also tell us if battery care is enabled in Mobile Manager>PowerMaster. Please check if disabling battery care improves the problem.

    If the problem still appears, please tell us in which battery level fast charging appears/disappears, and tell us whether you're using the original charger.

    Thank you 🙂

This discussion has been closed.