Weird bootloop after OTA (21 April 2020)

AduAdu Level 1
edited September 2020 in ZenFone Max Pro Series

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone Max Pro M1 (ZB601KL)
  2. Firmware Version: 16.2017.2004.063
  3. Rooted or not: Not
  4. Frequency of Occurrence: First Time
  5. APP Name & APP Version (If your issue relates to the app): N.A

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

My asus zenfone max pro m1 has not been booting since the april 21st update.

It boots completely, asks for pattern to decrypt storage and irrespective of whether or not i enter the pattern, it reboots. Looks like some system services are failing after boot and hence i need to wipe or clean flash the system partition.


Situation:

  • This is my dad's phone and it wasn't tampered with at all. Unfortunately boot loader is locked and usb debugging is off.
  • None of my 2 laptops detect it in fastboot or adb in windows and linux. I've installed proper drivers but it doesn't even show up in device manager as unknown or whatever.
  • It normally enters fastboot and recovery modes.
  • I did the root integrity check from recovery and it reported 92 files missing and 90 unknown files.


What i tried:

  • Reinstalling the same update through recovery (makes no difference)
  • Installing older updates ( recovery doesn't allow)
  • Factory reset through recovery (makes no difference)
  • flashing via fastboot (fastboot doesn't detect)


The only thing i did not try is qfil and I'm not doing that because a lot of people have reported losing their IMEI and other hardware information.

Also, I couldn't find a stock qfil firmware they were stock based made by other people.


Asus's update broke the phone. But I don't see a lot of people posting about it. I could use some help.

Thank you

Comments

This discussion has been closed.