asus zenfone live l1 pie update

Please tell us some basic information before asking for help:

  1. Model Name: Asus zenfone live l1
  2. Firmware Version:
  3. Rooted or not:
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

hey guys i have a question about zenfone live l1 pie update i install it. and then im stuck in checking for update it takes to long in setup.

Comments

  • AKPAKP Level 1

    Same problem please help

  • Maybe is your connection

  • DzakyDzaky Level 2

    Check your connection, or restart your phone. Do the factory reset... 🤔 maybe...

  • AKPAKP Level 1

    Done everything nothing actually works

    I reinstall Android O from old backup and it works fine

  • AKPAKP Level 1

    Asus should give a stable version

    For those who used AOSP for android 10 and also give the pie update for old users 😟

  • edited April 30

    Hi levicbacs5 & AKP,

    Please check if your phone is connected to the Internet stably and try to update again. Furthermore, please update to Android Pie Beta by manually updating. You can find the file & instructions under "[8917/8937 P] WW-16.07.1907.408" in the link below: https://www.asus.com/Phone/ZenFone-Live-L1/HelpDesk_BIOS/

    Manually Update Guide

    https://www.asus.com/support/FAQ/1011546

  • levicbacs5levicbacs5 Level 1

    i have a good stable internet so i dont think that my connection is the problem. And i tried to skip the setup process by removing simcard and it worked for me. So i am now in my homescreen and then i connect to my wifi to download somethin in playstore but it requires my account. So i setup my account but when press sign it keepss loading. i dont know why but in android 10 nothing problem. but i revert back to oreo because i have a problem in android 10 wifi signal.

  • DzakyDzaky Level 2
    edited May 4

    after I read from a few complaints of Zenfone Live fans about Update Android 10 AOSP, the Zenfone Live Lite series, Live L1 & L2 had a few bugs. The most numerous are force close applications, camera errors, many incompatible applications mostly from zenUI.

  • Hi levicbacs5,

    Thank you for reporting the issue of Android 10 Beta version. To make it clear, could you describe your wifi signal issue details? Did the signal drop to zero or only get worse? Had you try to reset the wifi setting or enter "Safe Mode" to test the wifi?


    Hi Dzaky,

    Could you tell us your firmware version? Settings > System > About phone > Build number

    Could you describe the issue in more details and provide us photos or screenshots?

Sign In or Register to comment.