Asus Zenfone max pro m2 problem

sai charansai charan Level 1
edited April 15 in ZenFone Max Pro Series

My phone suddenly switched off and when I turned on it stucked at Asus logo I can't flash via fastboot it says write protected and it not unlocking bootloader also I tryed edl method always it gives error like firehose qloader error and sahara error.how can I solve plsss give me solution????

Tagged:

Comments

  • ShahedShahed Level 2

    Firstly , I'm afraid that this problem might also occur to me .

    As previously suggested by one of the forum member Mr.Sanju that there is nothing to be worried of , or no need of panic,

    I Just want to know , did you feel any type of weird issue like suddenly application freezing or crashing or something like that, before this happened to you?

    Or anything that made this issue occurred , so tell me precisely so that the other users can be safe.

    Because as it is lockdown and no one can do a thing about this , or wait for the lockdown period to finish to visit the service center.

    So tell us what actually you've done?

    Like installed an app? Or anything strange that made this issue, it'll be a help or guidance for other users to be safe.

    Thank you.

  • ShahedShahed Level 2

    Because , many users have reported the same , and god knows , and how many users are facing this and can't even report on the forum or those who don't even know about the forum.

    So it's better , to all the users who have reported this issue should come forward with their don'ts for other users to be safe from this issue.

  • Hi there, kindly share with us the firmware version of your device, so that we can forward the issue to the relevant team.

  • ssaha255ssaha255 Level 1

    My phone is also stuck on ASUS logo From yesterday.

    My phone was updated just a few days back. The OTA update was .073

    There was no other issues. My phone suddenly rebooted and stucked on ASUS logo.

    Also I'm not able to enter the recovery mode . Somehow I managed to turn off the device.

    Please help me ASAP.

  • PabelPabel Level 1

    yup bro, I was watching videos on youtube. Suddenly, it freezed, I tried to restart using power button force closed, till then it stucked into asus logo! Flashing methods are not working. I tried fastboot, minimal adb, no positive results. :(

  • same problem here, phone bricked suddenly during youtube video, ASUS BAD SERVICE, ONE FOTA UPDATE FROM ASUS AND PHONE BOOOOM.......

  • whats the update, u found any solution or not ? me also suffering from same problem , plz share the solution

  • fenilfenil Level 1

    What are you gonna do ....you have zero authority...you just give fake answers and reliefs

Sign In or Register to comment.