Asus ZenFone 5 stuck on fastboot mode after flashing stock rom

neloxxfxneloxxfx Level 1
edited September 2020 in ZenFone 5 Series
  1. Model Name: ZenFone 5 (X00QD)
  2. Firmware Version: /
  3. Rooted or not: /
  4. Frequency of Occurrence: /
  5. APP Name & APP Version (If your issue relates to the app): /

Hello,

First of all, as I am new to this forum, I'm not allowed to post URL, so links are not clickable.

So i tried to flash Lineage OS for my Asus Zenfone 5 (X00QD), but because it failed i decided to flash the stock rom found here asus.com/Phone/ZenFone-5-ZE620KL/HelpDesk_BIOS.

But after rebooting it just keeps rebooting on fastboot mode:


I tried flashing twrp on recovery, on boot, pressing down volume while booting but all it does is booting to fastboot.

Here is the fastboot oem device-info's output

Hope someone can help me

Comments

  • Hi neloxxfx,

    According to what you have described, we would advise that you have the unit sent in for an assessment and servicing where necessary.

    The link below will help in finding your local service center: https://www.asus.com/support/Service-Center-All-Countries/

  • juju.bonnet77juju.bonnet77 Level 1
    edited April 2020

    Here, I have exactly the same problem as you. I made the update to android 10 and I tried to flash TWRP on the advice of this forum unfortunately. the phone remains stuck on the same FASTBOOT MODE. 



    C:\Users\user\OneDrive\Bureau\DANGER KIT DE RéPARATION DU ZE620KL>fastboot oem device-info

    ...

    (bootloader) Verity mode: true

    (bootloader) Device unlocked: false

    (bootloader) Device critical unlocked: false

    (bootloader) Charger screen enabled: true

    (bootloader) ABL Info: Q-ZE620KL202003

    (bootloader) SSN: J6AXB762E628GU3

    OKAY [ 0.013s]

    finished. total time: 0.013s

  • I also experienced the same thing,

    and I found the solution ...

    please enter this link, this is the way I resolve that problem

    Open this Link solusizenfone52018.blogspot.com

    Hope it is useful for you
    


This discussion has been closed.