Bluetooth issues with Zenfone 5, android 10

KhoiKhoi Level 2
edited September 2020 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name:
  2. Firmware Version:
  3. Rooted or not:
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

  1. Sony hires device can't play any sound under the default LDAC bluetooth connection, unless change back to SBC mode.
  2. The volume of the phone's loudspeaker has been greatly decreased by the new system, maybe it is caused by the romoval of DTS sound system.


Comments

  • Hi Khoi,

    1. Could you tell us the model of your Sony device?
    2. What is your volume level when it sounds low? What apps or what kind of system sound sounds low?
    3. Please tell us your ZenFone model & firmware version (Settings > System > About Phone > Software information)

    Thank you 🙂

  • KhoiKhoi Level 2
    1. Sony SRS HG1
    2. I set to the max volume, still lower than before (zenui, android 9), media sound of speaker is low (eg. youtube) , ring sound is acceptable.
    3. QKQ1.190723,992,WW-phone-17.0615.2003.20-20200325
  • Hi Khoi,

    When you're using the Sony device, which option did you choose and had no sound? Settings>System>Developer options>Bluetooth Audio Codec.

    For media sound of speaker low, we're afraid we didn't find an obvious lower volume in the maximum volume.

This discussion has been closed.