Bugs of accidentally triggering "App Switcher" gesture and app opening animation not playing.

TheCuriosCatTheCuriosCat Level 2
edited September 2020 in ZenFone 6

Dear Developers at ASUS,

I hope all of you are staying safe in home. I shall cut to the chase in saving everyone's time in reading this thread. 😄

I have a bug that's been introduced in a few updates back, it affects my user experience with my Zenfone 6 and therefore I hope you can help me.😟

Once in a while when I'm trying to swipe up and go back to the home screen, it will accidentally triggered the "App Switcher" It's happening a lot more lately for some reason. I tried adjusting the sensitivity of the gesture navigation and switching to other navigation method then switch back but nothing works.

On the other hand, sometimes when I open an app on the Homescreen the animation will not play. I have suspected it might have something to do with OptiFlex (Or "Remove Animation?") perhaps since it really did make the transition faster? However as one that enjoys using animations across my devices, I really want to see this bug fixed as it was here eversince my zenfone 6 updated to Android 10.

Can you guys help me in fixing these problems? It would greatly improves my user experience with my Zenfone 6!😃

Thank you for taking a look in this thread!

Good day,

The CuriosCat.

Comments

  • I need to see a screen recording with touch point activated so I can see how you swipe up. My guess is that you're swiping too far. The gesture to enter recent apps overview is a combination of the length and time you use to make the resture. I only swipe 1cm from the bottom when I want to go home and if I want to go to recent apps overview, then I swipe one third of the screen and stay with my finger until it vibrates

    The whole animation part sounds like you've been playing around with the animation settings in developer options but I need to see a video of this too

This discussion has been closed.