Asus Vivobook 15 BIOS ISSUE!!

hozerdudehozerdude Level 1
edited September 30 in VivoBook
  1. System: win 10 pro
  2. Battery or AC: ac
  3. Model: F512DA-WH31
  4. Frequency of occurrence: always
  5. Reset OS: Don't need to
  6. BIOS VERSION: 310

========================

Detailed description:I sent this laptop back to Asus Repair in Texas to get the bios to see a USB stick. They did not fix the issue. All they did was update the bios. They did not even check to see if a USB stick would be seen in the bios. That sucks!

"THERE IS NO CSM" ( Compatibility Support Module ) to enable or disable in the bios. Now It was formated FAT 32. with Windows PE boot software. I used a Crucial 2.0 128gb USB stick. BIOS would NOT see it. Also bought a brand new Patriot 3.1 128gb USB Stick. formated FAT 32. with Windows PE boot software the bios would not see it. "SECURE BOOT WAS DISABLED!!!" I found out how to do it. I made a Windows 10 Pro Recovery Disk on my Patriot 3.1 128gb USB stick. Guess what? It saw it in the BIOS! it was a "UEFI" protocall formated Fat32. Now That tells me that the BIOS Will NOT SEE ANY USB STICK That runs Windows PE Boot Software. IT MUST BE UEFI PROTOCALL FORMATED FAT32. That sucks! Why? Windows 10 Pro Recovery Disk slower than snot to backup my 128gb SSD ( M.2 ) Could not find any backup software that this bios would see using WindowPE boot software or Using UEFI Protocall. This laptop Needs the CSM Module ( Compatibility Support Module ) in the BIOS. So you can use WindowsPE Boot Software.

I made sure everything in the BIOS was unlocked and Secure Boot was "DISABLED" Asus has gotta fix this issue!!

NOTE:

CSM or Compatibility Support Module is something that allows booting in legacy BIOS mode on UEFI systems.

Comments

  • Hey hazerdude.

    Why told below sentence.

    **ANY USB STICK That runs Windows PE Boot Software. IT MUST BE UEFI PROTOCALL FORMATED FAT32. That sucks! Why?**

    I booted windows 10 PE bootable usb pendrive formatted with NTFS many times without CSM , only disabled securef boot..

    If you windows 10 PE iso window's 10 1909 64 bit iso means, use rufus 3.9 software, format as ntfs, select gpt uefi non csm

  • hozerdudehozerdude Level 1
    edited April 10

    I'm glad it worked out for you on your computer. The Bios I have WILL NOT SEE ANY USB STICKS made with WindowsPE Boot Software. I have been a tech for around 20 years going back to the old MS 6.02 dos days.

    There is no CSM in the BIOS. I guess you did not read what I stated sir. I don't need to make a boot disk or USB for Windows 10 pro. I already have it. I am trying to find a backup program that will use "UEFI ONLY" because the Bios Will Not See a WindowsPE boot USB drive unless its UEFI ONLY! I have never this issue in the 20 years I have be fixing and building systems. The only way I can make a backup is to make a Windows 10 Recovery Disk and the BIOS see's it as "UEFI: and Windows 10 recovery disk is slower than hell!

  • I read post clearly. Your title said bios failed usb could not see in bios. So I said usb formatted with ntfs , will detect in newer model bios.

    I create own windows complete image backup in single file, and I kept in seperate partition..last week I took backup which is 45GB

  • hozerdudehozerdude Level 1
    edited April 10

    Sorry but that did not work. This brand new Asus Vivo15 Laptop looks like I'll have to suffer with Windows 10 Recovery Disk which is slower than hell. I have no problems with my other 3 desktops. I can make backups no problem without using Windows 10 Recovery DIsk. It's just this brand new Asus vivobook 15 laptop.

    Thanks for trying!!

  • **Sorry but that did not work**.

    How did you making windows 10 recovery disk on current laptop?

  • That't real easy in Windows 10. Just search for "Create Recovery Disk" it will format the USB and Create a disk backup stick and that's it! and its real slow lol. Simple eh?

  • Oh . You using builtin windows tool.

    So this method , needs CSM should be enabled in the bios, otherwise , Usb pendrive will not detect . am I right.

    I never used builtin windows 10 tool.

    Instead I create own recovery disk in another method. That methods gives an .iso file.

    So in new method, usb pendrive canbe formatted either ntfs or fat32 according to current uefi without csm or uefi with CSM support.

  • Well I got it to work. OK I use a program called AOMEI Backerupper. Great backup program. Now, the only way I got this to work was to Make a recovery boot USB disk from AOMEI Backerupper on my desktop. Then I inserted the USB disk into my laptop and went into the BIOS and the BIOS saw my USB stick. Now I can make backups of my New Asus 15 Vivobook. So if I only had my laptop and did not have a desktop I would have been screwed big time and could not make a backup of my laptop.

    NOTE: FYI there is no CMS Settings in the BIOS on the Vivobook 15 laptop

    So thanks for the help.

  • Ok good. What about intel management engine firmware version

  • This is not a INTEL System rofl

    This is a AMD system bud ;) Ryzen CPU with a ATI Radeon Graphics GPU

  • Ok fine. Check the AMD cpu is protected from Spectra Meltdown Vulnerabllity.

    If its vulnerable, then you must apply latest AMD microcodes to processor

  • hozerdudehozerdude Level 1
    edited April 11

    Na.... not gonna worrie about it. I got a work around to make backups on the Asus Vivobook 15. Just hope Asus gets this issue fixed.

    Cya ;)

  • q1-15q1-15 Level 1
    edited April 20

    Hi together,

    I have a similar problem. I bought a notebook Type A705AM without windows 10 operation system.
    
    Now I want to use my bootable usb stick to install windows 10 on the empty SSD. 
    
    The USB stick is recognized in the bios as storage device but is not recognized as a bootable usb
    stick.
    
    Due to the fact that the bios does not offer the "Launch CSM" option I can not boot from the USB
    stick.
    
    It was never a problem to boot from this USB stick from other computers....
    
    So how can I solve the problem?
    
    Pleas give a detailed guidline.
    
    Best Regards from Germany
    
    MR
    


  • Solution is simple , use rufus v3.9 software to create bootable USB by selecting GPT partition and target system as UEFI (non csm).

    In bios disable secure boot only

  • q1-15q1-15 Level 1


    thanks, everything works now

This discussion has been closed.