Asus zenbook ux331un fingerprint trouble

edited October 2020 in ZenBook

Hello,

I have had a problem for a month - the fingerprint reader is not working properly.

Previously everything worked properly, suddenly when switching the laptop on again, fingerprint login option did not work and it has remained so until today - I do not need it in everyday use but if there is such an option, why should I not use it?

I tried all possible and available solutions on the internet - I updated all other drivers, even bios and the problem still occurs.

But I can not install latest version of goodix fingerprint spi device:

  • Auto driver install warning:

Manual via device menager:

Manual update:

Still not working, any ideas on how to solve this?

Thanks in advance!

Comments

  • Hello matildacooper7425,

    Please kindly send your device to service center to check for the hardware.

    Sorry for any inconvenience caused.

    Thank you very much.

  • Remove existing fingerprint and then starr from wizard again'

  • edited April 2020

    I first tried to update to V1.0.20.800 like you but that didn't help in fact window warn the driver is incompatible from the get go. Today i tried my luck and went down to Version V1.0.20.300 and that enabled the fingerprint sensor again.

    https://dlcdnets.asus.com/pub/ASUS/nb/DriversForWin10/Fingerprint/Fingerprint_Goodix_Win10_64_VER1020300.zip

  • Today it helped for me too...

    ZenBook UX550G

This discussion has been closed.