Zenbook Won't wake up from sleeping/hibernate mode.

  1. System: Windows 10 ver. 1909 (OX Build 18363.752)
  2. Battery or AC: Present problems in both conditions.
  3. Model: Zenbook UX430UAR
  4. Frequency of occurrence: Everytime it goes into sleep or hibernation mode.
  5. BIOS: 308

========================

Detailed description:

I have tried so many things. I have gone through all youtube videos I could find talking about fixing this issue. 

This is what I have done so far:

-Update all drivers

-Update BIOS

-Windows Update (checked)

And my last resource was a hard reset. Done, yet useless. 

My laptop simply won't wake up.  I will really appreciate if someone could shed some light on this. 


Warm regards

Jair

«1

Comments

  • Hello Jair,

    Did you connect to any external device?

    either monitor, mouse, USB.. and so on?

  • I did. However, I tested with the peripherals connected and disconnected.

    In both scenarios, my laptop didn't wake up.

  • Hello @Blake_ASUS. I just realiced I did not greet you nor thank you for your concern. Where were my maners? So, thank you for helping me.


    I found something that grabed my attention, the Ambien Ligth Sensor stoped working after updating the cpu driver.

    I went through "Services" and try to start it manually. I got this message: "The Sensor Monitoring Service service on Local Computer started and then stoped. Some services stop automatically if they are not in use by other services or programs"

  • nomidisnomidis Level 1

    Hi, I have the same problem, only difference it does not happen all the times of sleep. I would say 1 out of 5 times.

    I have been suspicious of the ssd and of the motherboard.

    Up to now I tried

    • bios upgrade
    • deactivating bitlocker
    • disabling write-caching of ssd

    I did not have any permanent solution... only a sense that it is happening a bit more rarely. Very frustrating considering it is the premium series....

  • Did you disabled hybernation.

    Did you used builtin windows power troubleshooter?

  • nomidisnomidis Level 1

    I did disable hibernation. I did not use power troubleshooter, where could i fin it?

  • Hello Raju,


    Thanks for your sugestions. I did both, still it does not come back from sleep mode all the times. There are some times it wakes up normaly.


    Last time, it went into sleep mode while I was listening music, it froze and sounded like a worn-disc.


    I double check the Realtek driver and seems it is working properly.


    Thanks in advance.

  • @nomidis You could find it in the settings menu.

    1) Windows + i

    2) Update and Security

    3) Troubleshoot


    Cheers

  • haythamhaytham Level 1

    i have the same problem

  • nomidisnomidis Level 1

    @garcia.gar_cia I tried to run the Power troubleshooting wizard... it only recommended me to go for another power plan with less consumption... that is not useful at all!

    I see many people like @haytham here, having the same problem and I have read about it in other threads too.

    Seems like a standard problem of the series. Maybe it has to do with some.

    I suggest we do a letter to ASUS and demand replacement for our laptops. Are you with me on that?

  • Hey everyone.

    @nomidis @haytham


    After many attemps I manage to find a "patch" to almost fix this problem. My laptop had activated the S0 Sleepoing mode. I switched it to S3, dissable hibernation and restore the power plans.


    After 5 days using my laptop with this new configuration I just had 3 times where my laptop freez or didn't wake up from sleep. I still trying to find a complete solution.


    I don't know how zentalks works but I can't past the link for the forum where I found the information I mention above. Google the following: "Restore Missing Default Power Plans on Windows -Ten forums-"


    I appreciate any help,

    Warm regards,


    Alejandro

  • ivydene25ivydene25 Level 1

    Is there a known problem with Hibernation on these machines? I see a lot of advice to disable Hibernation!I have a similar problem when restarting from hibernation except I a BSOD.


    Cheers Jim

  • ensecozensecoz Level 1

    I also have this problem UX533FD model.

    I did reset windows 10. The problem still exists. I don't know what to do now.

    I believed this is something to do with the newer drivers. I don't have this problem before last year.

    Last night I tried sleep computer to see what is happening (with plug in), this morning I touch my laptop and it is overheating. My laptop is very hot and I cannot wake it up from sleep. I need to do hard shutdown.

    I used to have other asus zen book in the past few years. I also have exact same problem. It sleep but it is overheating. What I did to fix at that time is to reinstall windows and make sure Intel Management Engine Interface is the same driver as I got from asus website and not allow windows to auto update this driver.

    Please help!

  • I think One of the Windows 10 expert user must see the laptop, he must check all windows settings like windows drivers and intel ME firmware, I am sure I if I am living near your house I will try to solve this case if these are software issues.

  • JensJens Level 1

    Same problem here with a UX3410U model that I bought two years ago.

    The issues started about half a year ago with occasional freezes overnight even though sleeping / hibernation was disabled when powered externally.

    But recently the problem seems to get worse. Now the laptop freezes every time even after short periods of energy saving (display off).

    I have to keep the power button pressed in order to power-cycle the laptop. That's a PITA and is definitely not what you would expect!

    I checked the system event log and it simply states something like "Event ID 4, source: kernel power." "The System has been restarted without shutting it down properly."

    I have already updated all the drivers and played with the energy saving settings but no success. Next I am going to install Debian GNU/Linux (which is my prefered OS anyway …) and see what happens. I really suspect it's a Windows 10 driver issue ...

  • garcia.gar_ciagarcia.gar_cia Level 1
    edited June 2

    Hello @Jens


    Thanks for your comments, I also tried that option. I installed Ubuntu a couple of weeks ago and despite I liked it many of my spread sheets presented incompatibilities problems moreover some software are not made for Ubuntu. So, I had to reinstall Windows 10 again. 


    In my case, I found out that my laptop was not allocating enough virtual memory ram (VRAM). For @ensecoz ,@ivydene25 , @nomidis and @haytham probably have the same problem. 


    I finally got my laptop awake after getting into sleeping mode. So I could say It is working properly now, no freezing, no blue screen, no kernel error 406, nothing. 




    I made a very low-quality video and posted on Youtube showing what changes I did in my system. 


    www.youtube.com / watch?v=4dfeIroint0 


    (zentalk does not let me paste the link)


    Please comment here or send me a message over youtube if you have any questions.

    Best regards,

    A. García

  • nomidisnomidis Level 1

    Hi @garcia.gar_cia , I must say I am pretty surprised by the solution you found!!! I m glad that it worked for you!

    In my case, I took the rough path of the official service... as I had BSOD very frequently for several days at May.. So I got it to the service and after about a month I got it back... (I had to use that option now, as my warranty was ending in June).

    They replaced almost everything trying to solve the problem... Started from SSD and going on with Motherboard and the Thunderbolt controller.

    Fortunately now my machine works as expected, it sleeps and wakes normally, no Hangs no BSOD.

    😀

    I hope others also find the solution to this, one way or the other. And I must say, I still strongly suspect that whole part-number blocks of this series (zenbook) had serious hardware issues.

    It is found crashing even in reviewing sites like notebookcheck: (google notebookcheck ASUS UX490UA)

  • gfinch777gfinch777 Level 1

    Same problem here......no solution other than complete shutdown?

  • I tried running a power troubleshooter. I just recommend a different choice, a non-food diet plan. it doesn't help at all I have the same problem with a lot of people here and I read about them in other forums. This seems like a common problem in rent. Some have something in common. I think we're sending a letter to ASUS about replacing our laptop. Are you with me

Sign In or Register to comment.