How can I completely disable Intel Graphics ?

System: Windows 10
Battery or AC: AC
Description: How to disable integrated graphis and work in windows only with Nvidea one.
Model: UX580G
Frequency of Occurrence: Always
Reset OS: No

I'm currently working on a live projection where I render images on aprojector as an extended display and control some of the instances from thenotebook. Problem is the external display is running on the dedicated NvideaGPU while the screen on the notebook seems to run on the integrated graphics.This creates a bottleneck on the CPU and all the calculation for the projectionslows down. So, I either run the projection on full screen or control it, it'sjust impossible to do the both at the same time. I already tried several work arounds to solve this in the Nvidia control panelan nothing seems to work. There is no option to do disable the onboard graphicsin Bios neither. I need to completely disable Intel onboard graphics to finally finish thiswork. Anyone please any thoughts?

Comments

  • As far as I can tell you can't. Optimus means the display part is wired through the Intel GPU (except maybe for the HDMI output). Also Windows doesn't support rendering its interface through the dGPU so I guess you're stuck.

Sign In or Register to comment.