Won't record

Rooted: No
Frequency of Occurrence: Everytime
Firmware/APP Version: Unknown
RAM: 8G
Model: ZS600KL
Screenshot: https://us.v-cdn.net/6031231/uploads/ww_attachments/202003/28/115242p46jjjj1z4k6jknn.jpg
APP Name: Game Genie

When I first started using Game Genie the recording worked but now it won't let me record. I can click dont show again and cancel but its not letting me click start now so i cant record. Ive tried clearing cache uninstalling and reinstalling etc.

Comments

  • Hi julianrosado24,

    Please make sure to update to the latest firmware version WW-16.0420.1912.16.
    Please try clearing storage/data of Game Genie: Settings > Apps & notifications > App info > Game Genie > Storage & cache > Clear storage.
    Does this problem appear on specific apps or all the apps? If only specific apps, please try reinstalling the app that has this problem.
    If the problem still appears, please tell us which app/version it appears on.

    Thank you :)
Sign In or Register to comment.