Bad color gamma

ZF Model: ZE554KL
RAM: 4G
Firmware/APP Version: 16.0620.1912.23
Frequency of Occurrence: Always
Rooted: No
APP Name: Splendid

After I'm login google account on android pie, screen color gamma working awful, too much green and red, white color now is more yellow then white. And i can't fix that.

I use default settings splendid. I think problem with splendid version, with v1.5 on android oreo all colors perfect. But on pie splendid v1.10 blue color weak and colors more green and red. All settings by default. My friend also use lastest pie beta and he got this problem too.
When i switch off splendid and reboot all colors work properly, white is white, like it should be.

Please downgrade splendid version, use oreo v1.5 in new beta pie.

Comments

  • Hi vl.rakov,

    Is the splendid color mode "balance"?
    Could you show us a screenshot of your Spendid settings?
    In Android Oreo, what is the splendid color mode?

    Thank you :)
  • vl.rakovvl.rakov Level 1
    Last edited by vl.rakov on 2020/3/24 12:27
    Jei_ASUS posted on 2020/3/24 11:27
    Hi vl.rakov,

    Is the splendid color mode "balance"?

    Im back on oreo now and cant make splendid screenshot from pie. But im not change anything in splendid, settings by default and i think it was balance. This bug with colors begin after I'm login in Google account. After that im going in splendid to see what happens and saw all settings in middle. But one settings on top, blue color correction was at left side and when im start moving to right side to make more blue color, nothing change.

    And one more important thing, before update to pie, i'm making factory reset. All settings was clear and nothing changes. Im tried other version of pie, 10, 19, 23. And all time saw this bug.

    This splendid version want work properly. Can u update or downgrade in next beta version? I will make screenshot from oreo maybe it helps.
  • vl.rakovvl.rakov Level 1
    Last edited by vl.rakov on 2020/4/2 08:32
    Jei_ASUS posted on 2020/3/24 11:27
    Hi vl.rakov,

    Is the splendid color mode "balance"?
    I try again android 9.0-23, all the same bug. Always bad blue color, no matter what settings i use in splendid. Start working right, like in oreo, only when i turn off splendid and reboot.

    First option in splendid, filter blue color not working. Nothing changes when im moving button.
  • vl.rakovvl.rakov Level 1
    edited April 16

    Just find another post about bug in splendid from 2019 https://zentalk.asus.com/en/discussion/19746/bugs-find

    "- splendid app in system settings does not work color modes"

Sign In or Register to comment.