Touchpad Issue

System: Windows 10
Battery or AC: Battery
Description: My touchpad has stopped working.
Model: Zenbook UX-533FD
Frequency of Occurrence: Always
Reset OS: Yes

Hello. I've got a UX-533FD and the touchpad has stopped working. Can anyone help?

Comments

  • Just want to varify that you tried F6 (without pressing the function key), that turns the touchpad on and off. If both that and a restart don't work, I think you'd need to have your computer looked at.
  • Hi Roy. I've tried F6 and a restart but it still isn't working.
  • Hello tibby64,
    Was there any update or modification before the issue occurred?
    What happened when you press F6, does it show touchpad on and off?
    or only off.
    Please help to find out if there is any error message in Device manager
    and reinstall touchpad driver.
    Thank you very much.
  • ASUS have updated ScreenPad to Screenpad 2 and in the process broken for most (for the UK at least) the ability to use the screen pad correctly. You can following the extensive instructions to upgrade BIOS and the Screen Pad but in turn you will loose much of the functionality as the new AppDeals app required to install additional apps is not available in some territoties, like UK. ASUS themselves when contact keep giving the same information which is pointless rather than listening to people who have spent a lot of cash on their new laptops.
Sign In or Register to comment.