Wi-Fi is not connected at 5 MHz

Model: Asus ZenBook Pro Duo UX581GV
Description: Wi-Fi is not connected at 5 MHz
System: Windows 10
Battery or AC: AC
Reset OS: No
Frequency of Occurrence: Always

Dear Forum,
Everything works on the machine, but I can't connect to 5Mhz Wi-Fi, though it appears in the list of available networks. Many of my devices (phone, radio) use the 5MHz band provided by the Asus RT-AC56U router. When connecting, a "cannot connect" message appears. What to do?
Thank you in advance for your answer: Gyula

Comments

  • Hello Gyula,
    May you try to update the wireless driver?
    and "forget" this hotspot then tyr to connect it again?
    Also, please try to connect another 5MHz hot spot,
    or only one device connecting the that 5MHz hot spot.
    and does the 2.4MHz working for you?
    Thank you.
  • Hello Blake!
    Thank you for your quick reply! Unfortunately, I have already tried updating the Wi-Fi driver, which of course I downloaded from ASUS. The 5MHz band, as I mentioned, is used by my other device (Sangean WFR 28C, Huawei P20 Pro) they have no problem. I also tried to "forget" and then reconnected, but again the message "could not connect" appeared. One thing is very strange! Whenever I want to connect to a 5 MHz network, I always ask for the network password! This is strange because in the 2.4MHz network, it never does, but connects. That is, you remembered the password!
    Please help! I got stuck! I am very confident that we are not facing a hardware failure.
    Yours sincerely, Gyula
  • Dear Forum,
    Unfortunately, the Wi-Fi issue still exists, but I have another issue. On the front of the laptop (where the display can be opened) There is a row of LEDs. My question is how to turn it off, given that this is not stated in the user manual. If at all possible.
    Thanks, Gyula Szabó
  • The LEDs are primarily there for Alexa support. There is a download for the Alexa drivers on the ZenBook Pro Duo product page near the bottom in the Alexa section.

    Other than that, if you are on AC power the LEDs stay on all of the time. They only turn off if you are running on battery.
  • Hi Gyula,

    so you never been able to connect your ZenBook to 5GHz? Or indeed it sometimes connects and then operates well? If first then isn't your router set to the channel, which is not allowed in your area? Does ZenBook country setting match your area? Of course if it was illegal channesl ZenBook shouldn't list your 5GHz network, but I would still check it.
    If second, I have intermittent connection issues from Dell Lattitude equipped with older Intel AC7260 to Tplink router. In such it helps to launch and and keep running older free inSSIDer program until connection is established. Somehow inSSIDer continuously checking signal levels or perhaps scanning for networks helps to establish connection. Once connected inSSIDer should be closed because it affects connection speed

    https://www.metageek.com/products/inssider/

    Edward
  • Hello Edward!
    Thank you very much for dealing with my problem. I downloaded the "inSSIDer" n program. Sensational! Until now, I only knew it as a mobile phone APP. It is already worth joining the forum. In answer to your question, I've never been able to connect my computer to the 5Ghz network even though the network card in it is 2 band (Intel (R) Wi-Fi 6 AX200 160Mhz) As I stated in my first post, the 5Ghz network is working because this is how my phone (Huawei P20 Pro) and radio (Sangean WFR 28 C) work. According to the Wi-Fi scanner, my 5Ghz network operates at very good field strength (-42dbm).
    In the appendix, I will send you the results of the measurement to see if it can help you solve the problem. The router is the Asus RT-AC56U.
    The table shows 2 "GYUSZI" networks, this is because a repetear works because of providing signal strength.
    In the engine room, I deleted the 5Ghz network several times and added it again, but the end result of any connection attempt is the "cannot connect" message.
    I'd be happy to solve this problem.
    Thanks, Gyula
  • Helló Edward!
    Nagyon köszönöm a problémám megoldását. Letöltöttem az „inSSIDer” n programot. Szenzációs! Eddig csak mobiltelefon-APP-ként tudtam. Már érdemes csatlakozni a fórumhoz. Válaszul a kérdésére, soha nem tudtam csatlakoztatni a számítógépemet az 5 GHz-es hálózathoz, annak ellenére, hogy a benne lévő hálózati kártya 2 sávos (Intel (R) Wi-Fi 6 AX200 160Mhz), amint azt az első hozzászólásban kifejtettem, az 5 GHz-es hálózat működik, mert így működik a telefonom (Huawei P20 Pro) és a rádió (Sangean WFR 28 C). A Wi-Fi szkenner szerint az 5 GHz-es hálózatom nagyon jó térerősséggel (-42 dbm) működik.
    A függelékben elküldöm neked a mérés eredményeit, hogy megnézhesse, segíthet-e ez a probléma megoldásában. Az útválasztó az Asus RT-AC56U.
    A táblázat 2 "GYUSZI" hálózatot mutat, ennek oka az, hogy az ismétlés a jelerősség biztosítása miatt működik.
    A géptérben többször töröltem az 5 GHz-es hálózatot, és újra hozzáadtam, de minden csatlakozási kísérlet végeredménye a "nem tud csatlakozni" üzenet.
    Örülök, hogy megoldom ezt a problémát.
    Köszönöm, GyulaAttachment not found.Attachment not found.
  • Bandito posted on 2020/1/24 20:37
    The LEDs are primarily there for Alexa support. There is a download for the Alexa drivers on the Ze ...

    Dear Bandito!
    Thank you very much for the info.
    Sincerely, Gyula
  • Dear Forum,
    My Wi-Fi 5Ghz connection problem has been resolved. My router has failed. It just bothered me that my phone was connected at 5Ghz and my laptop wasn't. I changed my router and everything is fine ever since. I would like to thank everyone for their help in this matter.
    Greetings: Gyula
Sign In or Register to comment.