Update after slow charging

edited September 2020 in ZenFone 5 Series
Model:
RAM:
Firmware/APP Version:
Frequency of Occurrence:
Rooted:
APP Name:
Screenshot:

Hello ,

Last update after my phone is not quickcharging.Im very careful of this charging thing.Im not playing games , if i use any apps not charge in using phone.Only 1 times charge of a day.

İ using original usb cable and charging adapter.Battery care app is useless,off or on not change anything.Charging very slowly.No + or ++ in charge symbol.

I'm upload photos my phone's version information's.

Thank you.

Comments

  • Anyone no idea?+++++++++++++++++
  • 1. Wipe cache partition. If you can't do it yourself, ask for help- wipe cache.
    https://www.asus.com/zentalk/thread-223625-1-1.html
    2. Power off your zenfone.
    3. Press and hold Volume Down + Power, and there will be Recovery Mode.
    4. Power button to choose and Volume up/down to move.
    5. Choose Wipe cache partition>yes (press the power button).
    6. Rebot now>yes (press the power button).
  • I also had that problem. But instead I just used another cable and fast charging will work just fine, my thoughts at the time was something is wrong with the original cable
  • rbandziulyte posted on 2019/12/24 10:41
    1. Wipe cache partition. If you can't do it yourself, ask for help- wipe cache.
    https://www.asus ...

    Thanks for comment.

    I try this Wipe cache partition.Nothing change no + or ++ but this process after i reboot my phone my charge is %63.I'm plug-in my charge adapter and charge % is up to %67 in 30-40second.I dont understand whats going on.
  • Xern posted on 2019/12/24 16:29
    I also had that problem. But instead I just used another cable and fast charging will work just fine ...

    Thanks for comment.

    Maybe it's the only problem.Tomorrow i go buy another usb cable and try this.
  • I have no such + or ++ in charge symbol. See if AL charging is enabled.

    1. Settings> advanced> AL Properties> AL Charging>on
    2. Battery app>secure power systems. See if all is well.
    3. Maybe dirty device chargin port. Clean with a soft earplug.Look out!
    4. Maybe it your USB chip is dead. It's bad.
    5. Reboot your phone again.
  • rbandziulyte posted on 2019/12/24 23:10
    I have no such + or ++ in charge symbol. See if AL charging is enabled.

    1. Settings> advanced> ...

    Thank for comment again.

    1.Al charging always on.
    2.Battery app is well no problem there.
    3.Not dirty but i clean 3times carefully nothing change.Maybe charging port is dead.
    4.Yes maybe USB chip is dead.Me and my brothers previous phone is Zenfone2 ze551ml 32gb/4gb ram.Both phone's USB chip/Charging port is dead after bought not too long and replace them in Asus service but again somethings dead.Maybe same problems in Zenfone5 again.
    5.When im reboot my phone charge % is not same always.For example phone is open charge %38.Reboot and down in %32.In my first post as i say im very carefully this charging thing.But i think Asus cannot fix somethings always in all phone model's.
  • rbandziulyte posted on 2019/12/24 23:54
    Perform battery calibration.
    https://www.asus.com/zentalk/thread-295695-1-3.html

    Thanks for comment.

    i tried this many times , looking all topics/posts and trying forum moderators advices like you.Nothing change.Unfortunately i still have fast charging problem.
  • Hi berkataman93,

    How long does it take to charge from __% to 100% without using the phone?
    Are you using the original ASUS charger?
    Does it show fast charging?
    We would suggest that you turn off battery care and check again.
    Thank you :)
  • Jei_ASUS posted on 2019/12/26 04:27
    Hi berkataman93,

    How long does it take to charge from __% to 100% without using the phone?

    Hello thanks for comment Jei_ASUS,

    %14 im start my charge 21;51PM without using.
    %100 full charged 01;51 AM.

    Im turn off battery care.No quick (fast)charge icon.Using always original cable and charging adapter.
  • %0 to %100 4hours.I try all combinations but still no have fast charging🙁
This discussion has been closed.