Overheating when I close the lid (sleep mode) on battery

edited November 2020 in ZenBook
System: Windows 10
Battery or AC: Battery
Description: Laptop overheats when on battery and I close the lid (sleep mode)
Model: Zenbook pro 14 ux480
Frequency of Occurrence: Sometimes
Reset OS: No

Hello! My new Zenbook pro 14 overheats when I close the lid and goes to sleep mode. This happens 50% of the times when the pc is on battery and sometimes drains the battery. What could be the cause? Any hint to solve this? Thanks in advance.
«1

Comments

  • Hello france.dicapua,
    May you try to find out more about what happened?
    Like was there any program working in the background and so on..
    Thank you.
  • darktears31darktears31 Level 1
    edited April 2020

    Oh guess what another sleeping problem issue with a different hw.

    @france.dicapua could you try to go into services (type that in the search of the start) and try to disable all the Asus services (by choosing disabled on the startup type). Then test if you have sleep issues. Of course, you'll lose some functionalities but don't be worried you can turn the services back on by selecting "Automatic" as a startup type. But at least we can see if Asus services are the culprit.

  • edited April 2020

    ** when I close the lid and goes to sleep mode. **.

    This might be happened. Changes are made in power settings.

    I give settings afterwards, make the chnages in powersettings AS SHOWN IN PICTURE


  • I have this same issue and I don't think that changing settings is really a 'fix'. When will ASUS address this defect?

  • I have the same issue and changing the settings did not solve this problem.

  • I do have same problem

    Notebook type: asus zenbook 14 um425IA

    Simply notebook starts overheating when it's put to sleep and drains the battery + it won't turn on (I have to force the restart by holding the power button).

    Is there some solution or should I return the notebook?

  • Well I thought I'm the only one having this problem. Just bought the same laptop as you the Zenbook 14 UM425IA.

    For me it only occurs sometimes, but there's one time that it really bother me as I closed the lid I thought it already went to sleep so I put it on my bag, but to my surprise when I took out a couple of hours later I realize the laptop when quite hot, because it's inside the bag and the second time just happen before I type this, that's why I'm looking through out the forum is anyone has the same problem like me.

    Can anyone from Asus tell us what happen is it gonna fix by software or firmware update? or is it just a defect and should I returned the laptop? I already search a couple of video regarding this issues but it's not about the close the lid option as it is by default put to sleep when closing the lid.

  • In sleep mode also laptop harddisk and cpu works background,.

    also I suspect many applications are running background in battery power.

    I don't have your model laptop , but try disable background running applications and see . reply to me


  • Hi, thanks for your reply.

    Very well I'll try to turn off all the background apps for a couple of days and see if it is the problem. but Asus need to solve this issues via firmware update. Otherwise it really defeat the purpose of running background apps right. If the problem still exist I might just shut down my laptop every time I'm done using it. Which is really annoying.

  • edited September 2020

    If problems are created by softwares means , then we can solve by adjustment with preferred settings

  • The issue still persist...

    Today again the overheat problem occurred, that's why I am typing here. I do have concerns if I should or shouldn't return the laptop because they might not be able to reproduce the same behavior because it happens only sometimes. (as you can see it was 12 days since the last overheat problem, I used the laptop daily with no problem except the one I discuss underneath)

    I do have some other problems though. Sometimes my laptop won't charge.. (it's showing that it's charging but it's not), I tried reinstalling the battery drivers but it won't help. Only way which helped was restarting the laptop several times and on the 5th time it worked. (this happened like 4 days ago for the 3rd time or so.) When I ran the MyAsus hardware diagnostics it showed problems with adapter.. After restart everything was fine.

    I will probably post this to some other discussion as well.

    I will also try to do that and let you know if the issue occur again. After that I will contact the asus help center. New laptop shouldn't behave that way.

  • i donr have your model , for basic knowledge , download intel csme detection tool from intel , and then execute .exe file

    https://downloadcenter.intel.com/download/28632/Intel-Converged-Security-and-Management-Engine-Version-Detection-Tool-Intel-CSMEVDT-

    post the screenshot

    my laptop running windows v2004 enterprise build no 19042.508, all sleep modes works fine with waking ,

    if Green colour comes , processor is fully safe , if red colour comes means , you need to flash the firmware

  • I have the same issue, but what I have noticed is that it only happens when I have USB attachments plugged in (mouse, keyboard). I am assuming it has to do something with the laptop being semi-asleep/semi-awake due to these input devices. Sort of in a coma...

  • attach.....

  • Mine if fine...

  • Since your laptop have AMD processors , hence there is no relation from intel.

  • :D makes sense... I didn't think about that.

  • Your laptop intel processor is vulnerable , so you need to flash intel ME firmware 11.8.79.3722 in format of .bin file to the intel i7 8550U processor.

    This firmware ""intel ME firmware 11.8.79.3722"" is not available in asus support site , So contact asus support site or service center.

  • I have contacted Asus as they are not always willing to help.


    This is "" intel ME firmware 11.8.79.3722.bin "" how do I install it myself, what are the instructions.

    Thank you.

  • İngilizcem zayıf kusura bakmayın.

    Bu problem bütün Zenbook serilerin de mevcut. Ne yazık ki Asus "Sorun Giderici" gibi basit öneriler sunuyor ve bu konuda teknik ekibi hiç bir şey yapmıyor. Böyle bir çözüm önerisi olamaz. Çok yazık... Buyrun. https://www.asus.com/support/FAQ/1042630/#:~:text=If%20you%20experience%20that%20the,to%20wake%20up%20the%20laptop.

    @RAJU.MSC.MATHEMATICS hocam, Intel ME firmware 11.8.79.3722'e güncelledim. Intel CSME Tool bende şuan yeşil. Versiyon 11.8.79.3722, fakat sorun devam ediyor (İşlemcim Intel). Ne yazık ki bu sorunun çözümü bu şekilde değil.

    Batarya ile ilgili bir problem olduğunu düşünüyorum. Çünkü bataryayı anakartın soketinden çıkardım ve 2-3 gün test ettim uyku modunda iken bir sorun olmadı. Batarya sistemine yoğunlaşarak bu sorunu hep birlikte çözelim. Yoksa çıldırıcam. Bende 3 tane Zenbook UX461UN var. Ve hepsinde aynı sorun var. (OS'ler farklı). Daha önceden de 1 tane UX303U vardı ve onda da bu problem mevcuttu fakat onu sattım ve kurtuldum. Anlayacağınız Zenbook serilerin de kronik bir problem.

This discussion has been closed.