Wifi dropouts when under load

edited September 2020 in ZenBook
System: Windows 10
Battery or AC: AC
Description: Wifi dropouts when under load connected to Asus RT-AX88u
Model: UX581gv Zenbook Pro Duo i9 model
Frequency of Occurrence: Always
Reset OS: Yes

This is the second unit i have had. I returned the previous one as DOA for the exact same problem. Seems i might be doing the same for this one too...

When i run a backup to my NAS via an ASUS AX router 2 meters away on 5g i get intermittent packet loss is spurts - 3 or more pings drop. sometimes it doesnt resume connectivity at all without disabling the wifi.

It only seems to happen when its under load - medium to high CPU usage and sustained 700-800mbps wifi upload.

As this is happening out of the box it appears to be a problme with drivers/firmware or just a design issue. During a time where it disconnected i ran PC Doctor and got the attached PCI error.

Any suggestions?

Comments

  • Hello rowanj85,
    Does this only happened when you are connecting to NAS?
    May you provide more scenario if there is more?
    Thank you so much.
  • Hey Blake
    The NAS is the only thing i would upload to at that rate. The connectivity drops to the router too. see screenshot of backup failing due to the packet loss a few minutes ago.
    I have a second laptop using an identical intel ax200 wifi card that has no corresponding issue so i dont beleive its related to the router or the NAS.
  • rowanj85 posted on 2019/12/13 10:18
    Hey Blake
    The NAS is the only thing i would upload to at that rate. The connectivity drops to the ro ...

    Hi rowanj85, i had the same issue. Got to the device Manager. then go onto the Intel ax adapater and jumpo to the mimo energysaver Setting. If smps is activated then deactivate it and try if it works.

    greetz timo
  • timon_MML9 posted on 2019/12/15 18:14
    Hi rowanj85, i had the same issue. Got to the device Manager. then go onto the Intel ax adapater a ...

    Thanks. I modified a regkey to restore PCI link state to advanced power options and disabled power saving on the PCIe. seems to have done the trick. might try disabled smps instead and see which works best.
This discussion has been closed.