Connection Issues - No Service and No Wifi

Model: ZE620KL
RAM: 6G
Firmware/APP Version: PPR1.180610.009WW
Frequency of Occurrence: This is the second time it happens
Rooted: No
APP Name:

Hi,

For the past few weeks, my ASUS ZENFONE 5Z has been disconnecting from my mobile network and it is impossible for me to find it again. I have tried using other sim cards, restarting, checking the SIM CARD status, going on airplane mode and back and nothing has happened. On top of that, I am also unable to connect to my perfectly working wifi networks (I have tested them and my laptop connects to them just fine).

The first time it happened, signal came back a few hours later but it is now the second time I am faced with this issue and since I work from my phone it has become a very big hindrance and risk.

What can be done to solve this issue?

Comments

  • Hi c.forattiniigreja,

    Have you updated to the latest firmware version WW-100.04.44.98?
    Is the SIM card working in other phones?
    Is the mobile network always disconnected, or sometimes disconnects?

    For WiFi, we would suggest that you try forgetting the previous connected WiFi and try connecting them again: Settings > Network & internet > Wi-Fi > Tap on the WiFi > Forget.
    Please also try connecting to different WiFi routers.
    Please also refer to more troubleshooting steps on this problem: https://www.asus.com/support/FAQ/1006657/

    Thank you :)
  • YEs my firmware was up to date, and yes the SIM CARD worked normally on other phones.

    It has disconnected twice now, at least, and for several hours at a time (with no sign of fluctuation in between) which is an enormous hindrance in my line of work.

    And for the wifi, the networks available did not even appear so it was impossible to try and "forget them". I did reset my networks to try and fix this, but it remained unchanged. I have already gone through those troubleshooting steps either way.
  • c.forattiniigreja posted on 2019/12/11 00:01
    YEs my firmware was up to date, and yes the SIM CARD worked normally on other phones.

    It has discon ...

    Hi c.forattiniigreja,

    Please check your PM for a message I have sent you.
    Thank you :)
  • amddayalanamddayalan Level 1


    I am facing the same problem. After some fluctuations, now the sim is not detected and the wifi not switching on. I tried resetting and downgrading but of no use. How to resolve?

  • Guys regarding the 'No Service' issue, the antenna cable is the main cause. While inserting the SIM card, pinch on the SIM tray area. the network will be back. Also down the road you might face no charging issue.

    ASUS has very low standards of quality check. the antena cable is loosened.

  • amddayalanamddayalan Level 1


    I have tried all methods. No luck. Any alternate? Is this software issue? Installing a custom rom will help?

  • amddayalanamddayalan Level 1


    No warranty just expired.

  • Then you can try custom ROM but if still doesn't work? No guarantee though.

    Last option is to visit service centre

  • Ever since I did the available updated yesterday morning I have lost my service. No Wifi, no internet no phone communication! I've tried everything. It says that it upgraded my phone to OS 9. I see a lot of complaints. What the heck? I just bought my phone in September. It was working fine until I did this update. This is ASUS's fault since my phone was working before I did their update!!!!!! This needs to be resolved now!!!!!!!

  • Also no bluetooth connectivity.....I no longer can connect to my fitbit or my kitchen google. I am so mad!!!!!! What should the software information look like in About phone????????

  • Jorge LuizJorge Luiz Level 1
    edited June 17

    I have the exact same issue, how did you solve It?

  • Hi Jorge

    Thank you for your asking. For the connection issue, please try the following steps below

    1. Try to reset Network: Settings>System>Reset options>Reset Wi-Fi, mobile & Bluetooth

    2. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

    If the issue remains the same in Safe Mode, please try "the Factory Reset" 

    Settings>System>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.


    If the issue remains the same after the Factory Reset, kindly provide the information below so that we could better assist you.

    1. Does the issue appear after any system/apps download or upgrade?

    2. Your current firmware version

    Setting >System>About Phone>Software information

    If you try to update to the latest version, does the issue still remain?

    3. Do you lose both SIM service and WiFi connection?

    4. Could your SIM card work in other device? Could you tell us the name of the carriers you've tried that have this problem? How many SIM cards have you inserted?

    5. Please check if the phone storage is ok. Setting>Storage & memory

    6. Did the phone break or fall before?

  • vadimerenburgvadimerenburg Level 1
    edited August 1

    Hello, same started to happen to my Asus Zenphone 5 phone as of 3 days ago (7/30/2020), phone worked well for 11 month i got it brand new from Asus store. Now with a 2 weeks left on warranty this crap happens, phone keeps losing Cell signal, sometimes reboots and sometimes does not want to charge up (WIFI seems to be OK).

    What the heck is going on? If Asus can't or won't fix this for me, then good bye Asus and hello Iphone. Yes double the price but Apple has great support service not just reboot or reset your settings.... and has a store, come in drop the phone off and pick it back up same day or in 1 day all fixed or phone replaced with no issues. But with Asus, I need to call in for RMA or something like that, mail\ship my phone, wait till it is fixed (if it is fixed) wait until it is mailed back to me which means no phone for a couple of weeks. Asus should pay for overnight shippong at minimum for their warranty customers. That is absurd in 2020 to be without a phone for 2 weeks or so. Asus needs to step up their game or Asus will fall down the list to last place. I had an iPhone, last year this time switched to Asus phone, I now see this was a mistake.

    PS: Yes I called Asus on 7/30/2020 only thing the tech said was reset phone to factory settings (no help there) and Asus back if this does not help. Yes I tried all of the fixes listed above and from other forum suggestions, still having an issue. My SIM CARD works just fine in other brand cell phones. But as of 4 days ago stopped working in Asus, my phone is very well taken cared of, never dropped or abused..... It is also crazy that I a customer need to trouble shoot the issue myself. Will call Asus right now to see how to ship my phone to them.

    My Asus CASE # - N200798461

    I expect Asus to honor the warranty in full and fix this software or hardware issue.

    Vadim.

  • Hi vadimerenburg

    Thank you for your asking. Because you already tried the Factory Reset and stay-at-home troubleshooting tips, kindly provide the information below so that we can better assist you.

    1. Please try SMMI test 

    Calculator> type ".12345+=">SMMI TEST>Single Test>SIM Card Test/SIM Card2 Test/SIM Signal Test/Wi-Fi Test

    If any of the SMMI tests fails, kindly bring your device to the nearest ASUS repair center for device checking: https://www.asus.com/support/Service-Center-All-Countries/

    If it is impossible to access the service center during Covid-19 period, please try Call us: https://www.asus.com/support/CallUs

    2. Did the device break or fall before?

This discussion has been closed.