Grey lines and green flicker on webcam when using AC power

1235715

Comments

  • Thank you @Blake_ASUS !

    Bios upgrade for ASUS ZenBook DUO PRO - UX581GV to version 308 solves problems with camera flickering and quality.

    Have a nice day !

  • VeerleVeerle Level 1

    Hello @Blake_ASUS

    I have the same problem with my brandnew Asus Vivobook 17, Model F712F

    Is there a fix?

  • alhadroalhadro Level 1

    Just an update on resolution. @Blake_ASUS provided an updated BIOS that resolved the problem. The new version doesn't seem to be publicly available yet, so I'm assuming ASUS is working their tails off trying to come up with updated BIOS for each model with the problem.

    A huge thank you to BLAKE for not only the personal responses but providing a timely solution. Incredible support, and I am glad that I chose ASUS for this machine. Good luck to everyone else experiencing this problem, hopefully you will be able to get a resolution as well soon for your particular model/machine.

  • @Blake_ASUS

    grey lines and green flicker on webcam when using on ac power sometimes on battery also, Asus VivoBook 15, X512FL-EJ501T

    Please help and kindly look into this matter. All software are updated. Bios is Updated to version 303.

  • Hello! I have the exact same problem. I notice gray lines everytime I do a videocall only with the AC plugged in. My laptop is an Asus Zenbook 14, model UX431F. Can I resolve it without updating the BIOS? All the drivers are correctly updated atm. Thanks!

  • I have the same Zenbook and the same issue

    When will there be a fix for this problem?

  • @Blake_ASUS Only you can help, even I tried to contact service center they do not have any solution.

  • Hello @himanshuupadhyay33 , @michelem and @mariavictoriabussoletti ,

    Please kindly provide SN in the PM I send you.

    Thank you.

  • @Blake_ASUS I am having similar issues as well. I tried installing the BIOS version 304 released on May 25th for my Zenbook 14 UX431FN, but it did not work. Could you please pm me as well? Thank you!

  • Hello @samuelyhao ,

    Your model has been reported.

    I will keep you updated if there is further information.

    Thank you.

  • hanak.vojtechhanak.vojtech Level 1
    edited June 2020

    Hi @Blake_ASUS I am having same issues as well witth new Zenbook S13 UX392FN. Than you very much!

    SN: K7N0CV15S897316

  • I'm having this issue on my Zenbook Pro Duo which is brand new. I updated the bios and associated drivers as suggested but it made no difference. The problem only persists when mains powered and seems to fine on battery.

  • @Blake_ASUS I have the same problem with my ASUS Vivobook S15 S533 (2020 model). I have updated the BIOS and all drivers, problem only shows up when plugged in, not on battery.

    Is there a fix for this model yet? Thank you for your help.

  • Hello @hanak.vojtech & @tranquito88 ,

    BIOS provided in PM


    Hello @annanadineboos ,

    Please kindly provide SN and the record of the issue in the PM I send you.

    Thank you.

  • Hello @Blake_ASUS ,

    I have exactly the same problem (grey lines and green flicker on the webcam while on AC power) with two brand new laptops: ASUS VivoBook S15 S531FL-BQ001T and ASUS VivoBook S15 S531FL-BQ326T. I have tried all the possible updates, but unfortunately, they did not solve this issue. Could you please help me? Thank you!


  • TerAnTerAn Level 1

    HI @Blake_ASUS

    My ZenBook Pro Duo UX581G has green flicks on webcam. Please send me a link for BIOS update. Thanks!

  • carmenginacarmengina Level 1
    edited June 2020

    Hello, I have recently purchased a VivoBook 15 X512FA and have the problem of the grey lines flickering occassionaly when I use the webcam. Can you tell me the steps to correct this issue? I'll appreciate support in Spanish please.


  • @Blake_ASUS I also like to install the new BIOS version at my brand new ASUS ZenBook DUO PRO - UX581GV

    Crazy thing is that I asked the support because of that issue and they are saying please send the device to us (Service No=E2006056519)

  • LiviuLiviu Level 2

    Same issue here on the ASUS ZenBook Pro Duo - UX581GV, I9 version. When the new driver will be available on the download page? It's still in testing?

  • I am having the same problem on my Q Series Laptop, Model Q536FD SN K2N0CV029502077

    I wasn't having this issue until I updated the bios last week because of a problem I started having with the bluetooth not being found.

    Thank goodness I found this post because I never thought of unplugging the PC to see if that was the problem. Sure enough when I am running on battery only, not AC, no flickering.

    The Bios version I upgraded to was Bios 306 dated 05/25/2020. I'm not sure what it was previously. Is there any way to back out the bios update?

    This PC is a bit over a year old.

This discussion has been closed.