Grey lines and green flicker on webcam when using AC power

2456715

Comments

  • Hello @ricardobrandaop,

    May you record a video or screenshot of the issue,

    and specify which camera is it, and which app are you using ?

    Thank you so much!

  • I've attached a test - Video recorded using Logitech BRIO external webcam.

    _ AC Power Connected - Blinking

    _ Battery Only - Not Blinking.

    The same happens when using bult-in Webcam. And It doesnt matter if I'm on Zoom, Go ogle Meet, Skype, or only recording my screen as I did in this video.


  • Hi, I have the very same problem of all the others. I have a brand new UX581GV Zenbook Pro Duo and today I realized that the webcam flickers (both in Camera app and in Skype calls) with grey lines and green flashes (only when AC power plugged in). I checked the drivers of almost everything and the BIOS and it is all up to date. What should I do?

  • @matteogarbarino

    I have send PM to you.

    Please kindly check it!

    Thank you.

  • @Blake_ASUS I've posted the video you asked 5 days ago. Any News for me? Its a BRAND NEW Laptop !!!

  • Hello @ricardobrandaop ,

    This issue has been reported and now under investigation.

    Thank you.

  • Hello I have a Zenbook Pro Duo as well. I have been experiencing green flashes and lines on my webcam and my screen has been flickering.

    Does anyone know any solutions to these issues?


    I just bought the computer last week (Beginning of May 2020). Very sad that this beautiful machine has issues.


    Jayson

  • Hi I don't know if this helps. I have the Zenbook Pro Duo UX581GV and bought it for the purpose of video editing and livestreaming. The flicker issue is even more prominent and noticeable when I have been using an external video camera source using an HDMI to USB 3 adapter. The picture is fine at first but after 15 minutes or so it will start to break up and flicker badly. My internal webcam will also do the same but not quite as badly. Again, as the others have said, this does not happen when the AC power supply is removed. I hope there is a software update or BIOS update that will fix this otherwise it is not fit for the purpose I need it for.

  • Hello @purefiction916 & @Steve Sykes,

    I have send PM to you.

    Please kindly provide your SN.

    Thank you very much.

  • I'm having the identical problem with a bunch of 5 new P5440FA laptops.

    Grey lines flickering across the webcam video image in Teams and Zoom and in the Camera app itself.

    The disturbance seems to be mostly linked to use of the mouse during the session, both through the trackpad or an external mouse.

    Updating the BIOS from the .303 version that came with the laptops to the latest .308 version makes no difference.

    There is no disturbance if AC power is unplugged.

  • I have a Zenbook Pro Duo as others on this thread, and have the same issue. Grey lines and Green flashes when on Zoom, Google Meet or other video calls, only when the A/C is plugged in. I understand that all of us could unplug during those calls but the battery isn't really the best on this thing as it is.

    Are we any closer to a solution for any of these Zenbooks?

  • GalenGalen Level 1
    edited May 2020

    I have a very similar issue. Working on battery resolves. Flashed the BIOS, updated all drivers.

    There are flashing gray and green lines through the camera image. On battery it looks fine. I don't have an image takeover blinking like ricardobrandaop, it's just green and gray lines.

    Infuriating, as I need a webcam for daily standups and whiteboarding, especially during the pandemic.

    Zenbook UX391f

  • MauriMauri Level 1

    Hello @Blake

    I have the same issue with my Asus Zenbook Pro Duo (UX581G).

    Weird though, is that my webcam was working perfectly until a couple of days and yesterday, out of nowhere, it has started to blink.

    Can you or anyone at ASUS provide any explanation for that?

    Thank you

  • edited May 2020

    Dear all,

    Thank you all for your feedback.

    We are fully aware of this issue and are working on the solution.

    We are planning to build new BIOS for it.

    We would like to fix it for good, but so far we can see that there is no massive collective issue on certain products or parts.

    Please kindly provide SN in the PM I send you.

    All of your reviews are reported.

    Thank you again.

  • khoklekhokle Level 1

    Same issue with S430FA-EB026T. I hope this is also included in your plan for a fix.

    Thanks!

  • dwenersdweners Level 1
    edited May 2020

    Just yesterday I tried to find a fix for my brand new Zenbook Pro Duo. Is there any idea of the timing for the new BIOS?

  • MartienMartien Level 1

    I have the same issue on my UX431F with the built-in camera. The screen flickers with horizontal bright stripes. Very prominently when using web applications a bit less when using the camera app or Skype. Removing the power cord will reduce or completely eliminate the problem. The animated GIF from original poster perfectly illustrates the effect. When will there be a fix for this issue?

  • edited May 2020

    Dear all,

    BIOS will be released model by model.

    We are working with Intel on it.

    Please kindly be patience.

  • Hi,

    I have the same problem with a ASUS VivoBook S15 (S531FL-BQ001T) laptop.

  • LeighLeigh Level 1

    Purchased ASUS Vivobook S15 (S532FL-BQ134T) and exact issue described in thread. Please advise what else is needed.

This discussion has been closed.