ELAN WBF Fingerprint Sensor on ASUS Laptop cannot start

System: Windows 10
Battery or AC: Battery
Description: ELAN WBF Fingerprint Sensor on ASUS Laptop cannot start
Model: Asus Vivobook Flip TP412FA
Frequency of Occurrence: Always
Reset OS: Yes

hi,
ELAN WBF Fingerprint Sensor on ASUS Laptop is not working,version: 4.5.1001.10704
This device cannot start. (Code 10)The process hosting the driver for this device has terminated.
I think this happened since this update windows, but I don't know which one,since after tried to Reset this PC and check updates, the windows is updating these:Quality Updates:- 2019-10 Cumulative Update for Windows 10 Version 1903 for x64-based System (KB4522355)Other Updates:- Windows Malicious Software Removal Tool x64 - October 2019 (KB890830)
tried to uninstall the Quality update using Recovery > Advanced Startup, but unable to uninstall.kindly please help if someone also experienced this problem.
Thank You.

Comments

  • Hello agungdeppe_,
    May you check in "Device Manager"
    and see if the fingerprint sensor is listed there?
    And are you able to update fingerprint sensor through "device manager"?

    Or you may visit our official support site to update the driver
    https://www.asus.com/2-in-1-PCs/ASUS-VivoBook-Flip-14-TP412FA/HelpDesk_Download/
    Thank you.
  • The problem with the fingerprint sensor is not listed in the options . I have the same machine and exactly the same problem . i took delivery 2 weeks ago .

    this is massively frustrating , if there is a driver to correct this issue please give a link to the specific driver and not just a generic list for all drivers , not 1 that is listed specifically states which one will resolve the problem .

    When you search a new driver it fails to install.


    This device cannot start. (Code 10)


    The process hosting the driver for this device has terminated.

    please advise what the solution is .

    Malcolm

  • Hello Malcolm,

    May you double check if your BIOS is up to date

    then uninstall the fingerprint driver, then install the one on our support website?

    It's under "Others>ELAN Fingerprint driver and utility"

    Thank you.

  • WaseemWaseem Level 1

    Hi, where can I find the fingerprint driver?

  • Hello Waseem,

    Which model do you have?

    and what kind of issue did you encounter?

    Thank you.

  • Hello, I have same problem.

    After update W10 fingerprint device doesnt work.

    I used the drivers from TP412FA "Others>ELAN Fingerprint driver and utility"

    Version V4.5.1001.10704 and Version V4.5.11001.10602, both give me:

    Could you please help me,

    thanks

  • Hello mariojimenezangulo,

    May I know which Windows KB update is it?

    (you may sceenshot all the record that updated on that day)

    Please double check if your BIOS is up to date, and reinstall the fingerprint driver.

    Thank you.

  • Buenas, tengo una laptop M509DA y no se como colocarle la huella, el touchpad la trae, pero ni idea si funciona o no.

    Ayudenme, gracias.

  • Hello Blake,

    I reset it on Jun-05 trying fix the fingerprint problem. Yesterday it got a new W10 update so it has been 5 days updating!! With this update the fingerprint problem has solved.

    Thanks!

  • never saw a solution here other than windows Update fixed one computer


    My fingerprint sensor has beeen working fine for about a year and just stopped.. i have update bios and windows and get same errocode 10 cant start

    would think some one at ASUS would have something more to say than im reading here

  • I've found the workaround for me is to remove the Logitech wireless keyboard dongle on startup, then insert the dongle after I've logged in.

    I've heard, but not personally tested, that this is an issue with some other wireless keyboards as well.

  • itech wireless keyboard dongle on startup, then insert the dongle after I've logged in.

Sign In or Register to comment.