No Service on Slot 1 & 2

edited September 2020 in ZenFone 5 Series
Model: ZE620KL
RAM: 6G
Firmware/APP Version: WW_ZS620KL_90.11.162.111_20181008
Frequency of Occurrence: 4
Rooted: No
APP Name:

Dear Support,
I am having issues of no network on my Zenfone 5z for about 5 days now.
The problem occurred after the recent update. Kindly advice on what to do to get this fix.
I look forward to your quick response and action in this regards.

Thank you.

Femorankey

Comments

  • Hi femorankey1,

    We would suggest that you try:

    (1.) Settings > Network & internet > SIM card> Disable and enable the SIM card
    (2.) Settings> Network & internet > Mobile network > Preferred network type> choose "2G/3G/4G" again.
    (3.) Power off your phone > reinsert sim card > turn on the phone
    (4.) Turn on airplane mode > wait for 3 seconds > then turn it off.
    (5.) Try using another sim card by a different operator
    (6.) Try resetting the network settings: Settings > System > Reset options > Reset WiFi, mobile & Bluetooth)

    If this problem still appears, what we would advise is that you have the unit sent in for an assessment and servicing where necessary.
    Sorry for any inconvenience this may cause.
    The link below will help in finding your local service center: https://www.asus.com/support/Service-Center-All-Countries/
  • Please note, I have followed the above guide but still same issue. No service but, the sims were detected. 
  • femorankey1 posted on 2019/11/15 02:29
    Please note, I have followed the above guide but still same issue. No service but, the sims were det ...

    Hi femorankey1,

    If the problem is still appearing, we would suggest that you send your phone in to your local service center for a check.
    The link below will help in finding your local service center: https://www.asus.com/support/Service-Center-All-Countries/

    Thanks for your understanding.
  • femorankey1 posted on 2019/11/15 02:29
    Please note, I have followed the above guide but still same issue. No service but, the sims were det ...

    The 6 steps "guide" is just a waste of time, basically your phone is broken. Even if they post a 1000 step "guide", it will still not work. Taking it to the service centre is the only option. I don't understand why they keep wasting our time with their useless "guides".
  • I'm facing the same problem please help me
  • shubhamkool_2 posted on 2019/12/4 07:28
    I'm facing the same problem please help me

    Hi shubhamkool_2,

    Have you tried the troubleshooting steps?
    If the problem still appears, please check your PM for a message I have sent you.
    Thank you :)
  • femorankey1 posted on 2019/11/15 02:29
    Please note, I have followed the above guide but still same issue. No service but, the sims were det ...

    Hi femorankey1,

    Please check your PM for a message I have sent you. Thank you :)
This discussion has been closed.