Numpad not active on my new ZenBook Pro Duo UX581GV

edited October 6 in ZenBook
System: Windows 10
Battery or AC: AC
Description: Numpad not active
Model: ZenBook Pro Duo UX581GV
Frequency of Occurrence: Always
Reset OS: No

Just got my UX581GV, but cannot get the Numpad to activate. It was dead from start. Is there a key-combination I have hit by mistake? H0lding down the numpad symbol does not help...

Comments

  • The only way that I know of to activate the number pad is to touch and hold the number pad symbol for a moment. Then it switches on. When it's on, the other symbol, the triangle with the circles at the corners, changes the brightness from high to low. You could try touching the number pad symbol for a couple of seconds and then touch the brightness symbol to see if it does anything, but I doubt that it will make a difference if you're not seeing the number pad turn on at all. It sounds like it is probably defective. Sorry.
  • KazioKazio Level 1

    me to, i have a ZenBook Pro Duo UX581GV

    numpad lights up but not working. when the numbers light up. it just works as a normal pad

  • Hello @Kazio ,

    PM sent.

    Please kindly check.

    Thank you.

  • i am having the same issue since the first run. the number pad lights up but works just like regular pad.

    only the top row is working (= % and backspace)

    any ideas ?

  • mine lights up, is there a way to set the time for when the number pad goes off?

  • Anyone figure out how to fix this? Mine lights up but the numpad isnt responsive. pls help

  • Is there a fix for this? Mine turns on and I can change the brightness but I can only use the =, %, enter, and backspace buttons. Numbers that I press wont register.

  • I got my numberpad on the Zenbook Pro Duo to work. I feel like I should post what fixes this in case anyone in the future has the same problem.

    “Use numeric keypad to move mouse around the screen” option in the Ease of Access section of the Settings menu. To do so, you need to:

    Open the Start Menu.

    Click on Settings.

    Click on Ease of Access.

    Click on Mouse in the left pane.

    In the right pane, under Mouse keys, make sure that the Use numeric keypad to move mouse around the screen option it turned off.

This discussion has been closed.