Unlock screen after upgrade to oreo

Model: ZC520TL
RAM: 3GB
Firmware/App Version: WW-15.01.1810.262_20181105
Location:
Frequency of Occurrence:
Rooted: No
App Name:
Description: Hi there,

After upgrade to Oreo the unlock screen do not work,

If i trie to change the specs the app crash,

Some help please.

Thanks in advance

Comments

  • Hi fonseca.td

    We are sorry to hear that you are having this issue.
    Did the problem of unlock screen happen every time? which lock type do you choose?
    What do you mean about changing the specs ?
    Sorry, we're afraid we may need information on your problem.
    Thank you!
  • Hi Selena


    Sorry for my late reply,


    I have two methods to unlock the screen, pin and fingerprint, when i tried to unlock from 1st method the screen goes black and lock again, if i unlock with fingerprint everything works. If i tried to acess the screen lock options the ui crashes (see the print).


    Most apps recently stop work proply, when i tried to open then, the ui crashes always and the apps goes down and opens and closes, open and closes.


    Cam you help?
  • When this happens for me (the unlock method), I do the following:
    Restart the phone, and right after it's on go to settings and change the unlock method to none. Remain this way for like 30mins to an hour, and change back to pin in your case. And check what happens.


    Best Regards,
    Alberto
This discussion has been closed.