Pictures saved sometimes don't show up in gallery or any picture view app!

kasper99kasper99 Level 1
edited September 2020 in ZenFone 5 Series
Model: ZE620KL
RAM: 6G
Firmware/APP Version: PPR1.180610.009.WW
Frequency of Occurrence: 2 weeks
Rooted: No
APP Name: Gallery or Google Photo

Hello,
I take photos and then several days or weeks later I go into gallery or Google photos and then go to view them later and they won't load properly. It's a hit and miss. Although it happens in all apps for viewing pics. It's almost as if the system itself can't load them or corrupts them then no app can load them. It doesn't happen to all photos, it's just say out of 200 photos, 20 of them won't load anymore, with any app. I've tried restarting and also reinstalling the app but again it's like the system itself is corrupting the files. Then the same will happen with some mp3 files or FLAC files and they won't load or play anymore. It's becoming a real pain in the butt.
Any suggestions, I'm going to do a factory reset to see if this helps but I can't help but feel it will happen again. Do I have something set wrong? I have tried saving to the phone and or my SD card but it eventually happens again. Is the phone faulty?
Thanks for any suggestions!

Comments

  • Hi kasper99,

    Please provide your firmware version: Settings > System > About Phone > Software information

    Could you show us the error screenshot?
    Does it happen with Gallery and Google photos?
    Are these photos that cannot load taken with the camera?

    Then the same will happen with some mp3 files or FLAC files and they won't load or play anymore.
    > Could you tell us which app you are trying to open these files with?

    Thank you :)
This discussion has been closed.