Gallery app problem

Andrey1039Andrey1039 Level 1
edited September 2020 in ZenFone 5 Series
Model: ZE620KL
RAM: 4G
Firmware/APP Version: WW_16.0615.1907.105
Frequency of Occurrence: N/A
Rooted: No
APP Name: com.asus.gallery
Screenshot: https://us.v-cdn.net/6031231/uploads/ww_attachments/201907/25/111236oznq5s723cuonj3c.jpg

I bought this smartphone on May 31, 2018. And still the bug with the gallery is not fixed. The question is why? Black screen appears rarely, but at the most inopportune moment. I attached a screenshot and recorded a short video. I reset the settings and cleared the cache, but it does not help and the bug reappears after a while. I hope that you finally fix this defect.
Link on the video: GDrive

Comments

  • Hi Andrew1039,

    Thanks for your feedback.
    Could you tell us your Gallery version?
    Please also tell us which theme you applied.

    Thanks for your help :)
  • Jei_ASUS posted on 2019/7/29 11:26
    Hi Andrew1039,

    Thanks for your feedback.

    Gallery Version: 2.7.0.388_190425
    In the gallery app I used both a dark theme and a light one, and this bug appears in both cases.
    On the phone itself, I used the standard theme (Asus ZenUI, bug is present), and then changed it to Simply Classic (the bug remained).
  • Andrew1039 posted on 2019/7/29 14:33
    Gallery Version: 2.7.0.388_190425
    In the gallery app I used both a dark theme and a light one, and ...

    Hi Andrew1039,

    Thanks for your reply.
    Please check your PM for a message I have sent you.
    Thank you :)
This discussion has been closed.