Headphone

CaNikoCaNiko Level 1
edited September 2020 in ZenFone 5 Series
Model: ZE620KL
RAM: 6G
Firmware/APP Version: Android 9.0
Frequency of Occurrence: Many times
Rooted: No
APP Name:

Last edited by cnrcanli on 2019/7/21 11:24

Hi. I have lost my original zenfone 5z earphones and i used my old HTC m10 earphones. Sound quality is ok. But when i plug earphones to Asus zenfone 5z, volume is going up or down, or music stops or Google assistan works by itself. What is the reason ??

Comments

  • Last edited by Jei_ASUS on 2019/7/22 10:23

    Hi CaNiko,

    Could you show us a short video of this problem?
    To share videos, please upload it to ASUS WebStorage (https://www.asuswebstorage.com/navigate/) and share the link with us.
    Does this problem appear when using any apps?
    Kindly provide your firmware version:
    Settings > System > About Phone > Software information

    Have you tried with other earphone brands?
    Thank you :)
  • CaNikoCaNiko Level 1
    This happens sometimes not everytime. My earphone works very well on another phone like iPhone or PC. When it happens i will send you a video
  • CaNiko posted on 2019/7/24 04:00
    This happens sometimes not everytime. My earphone works very well on another phone like iPhone or PC ...

    Hi CaNiko,

    Thanks for your reply.
    We would also recommend that you check if the problem is still appearing in the latest firmware version WW-90.11.162.88.
    If the problem is still appearing, please help us record a short video to make sure if possible.

    Thank you :)
This discussion has been closed.