4G network not working

edited September 2020 in ZenFone 4 Series
ZF Model: ZE554KL
RAM: 4G
Firmware/APP Version: OPR1.170623.032.WW_Phone-15.0610.1905.28-0
Frequency of Occurrence: hourly
Rooted: No
APP Name: 4G network

Hello,


My ze554kl phone when shows 4G not connect anything, but when it is show 4G+ i can connect everything.
I need every time call for any number and cancel to force fallback and then it is go to 4G+ to use internet. it is sucks.

Could you help me?

Thank you

Comments

  • Hi vitorsstavares,

    My ze554kl phone when shows 4G not connect anything, but when it is show 4G+ i can connect everything.
    --> Do you mean when connected to 4G, Internet cannot be used? Is SIM calling/texting normal?
    In 4G+, can the Internet and SIM calling/texting be used?

    1) Please try resetting your network. (Settings > Connections > More > Network settings reset.)
    2) Please tell me your mobile network provider
    3) Please show me a screenshot of the signal strength when the problem appears.
    (Settings > System > About phone > Status > SIM status)
    4) Please change to another SIM card by another network provider, and check if the problem still appears.
    Please also put your SIM card into other phones and check if the problem appears.
    5) What kind of location does this happen? Are you in any building/ on a transportation/ in the basement/indoors or outdoors?
    Please check in other locations as well.

    Thanks for your help :)
This discussion has been closed.