Screenpad not working UX580GE

System: Windows 10
Battery or AC: AC
Description: Screenpad not working
Model: Zenbook UX580GE
Frequency of Occurrence: Always
Reset OS: No
Screenshot: https://us.v-cdn.net/6031231/uploads/ww_attachments/201907/16/041534ixeyoeotfspsz2h1.png

Hello. Since about 3 days my screenpad has stopped working completly. Even the option to extend my display is gone. Using the hotkeys I can only enable or disable the touchpad and the screenpad option remains gray. I tried uninstalling Asus Hotkeys and Screenpad toolbar but no results. Then, I started getting an error everytime I restarted my laptop with something about Windows being not able to read a file from the folder WindowsApps (program files/ WindowsApps), some file related with somethig from asus. When I tried to access that folder I wasn't permited and I was told to modify the security tab in the folders proprieties. But when I tried to give myself access the file said: "This access control entry is corrupt,...". I tried running the windows file checker and then I got a blue screen. After that I was stuck in the Welcome screen, from witch I got out by entering safe mode and finally I did a system reset that solved nothing. I tried installing the drivers and now I am out of things to do.


Please help me.

Comments

  • Hello paravion54,
    Was there any modification or update before this happened?

    Please try to reinstall following drivers by order
    1. Asus ScreenPad Display Driver
    2. ASUS Precision Touchpad (ScreenPad)
    3. Screenpad toolbar

    Thank you.
Sign In or Register to comment.