No Service; Connected to Wifi but no Internet Acces

edited September 2020 in ZenFone 5 Series
Model: ZE620KL
RAM: 4G
Firmware/APP Version: PPR1.180610.009.WW_Phone-16.0615.1905.102
Frequency of Occurrence: thrice a week
Rooted: No
APP Name:

Hi. I've been having problems with the unit after recent update. I keep on getting 'No Service' for my SIM. Another issue I'm encountering is that I get connected to WiFi but there's no internet access on my phone, though other devices connected to the same network works well. I've tried workarounds, like resetting the network settings, manually modifying the IP address and other tricks I've seen from YT and other articles with the same issue but I still get this error on my end. This just started after I did the system update. I've been reading posts and threads from the forum and it seems like the issue occurs with other units as well. I'm wondering if this can be fixed in the nearest time possible?? It's such a hassle.

Comments

This discussion has been closed.