Lag

edited September 2020 in ZenFone 5 Series
Model: ZE620KL
RAM: 4G
Firmware/APP Version: 9
Frequency of Occurrence: direct
Rooted: No
APP Name: ZenUI

I am having lag when mute application using multitasking. When I'm on homescreen this problem does not happen Is this a ZenUI problem?

Comments

  • Last edited by Emilee_ASUS on 2019/7/1 18:32

    Hello matheusmatiaslima,

    Good day.
    Is your firmware currently on the latest WW-16.0615.1905.102?
    Please kindly restore the ZenUI Launcher to default settings for a check. (note: your home screen will back to default.)
    Please help me to check this matter under safe mode.
    In safe mode, only the factory pre-installed applications will be loaded.
    For instructions, please refer to the link below:
    http://www.asus.com/zentalk/foru ... ghlight=safe%2Bmode

    Does it happen when using any specific app?
    How often do you encounter this problem?
    Thank you.
  • Emilee_ASUS posted on 2019/7/1 05:26
    Hello matheusmatiaslima,

    Good day.

    The version the device is most recent.

    I returned the launcher to the default version and continued.

    To better illustrate my problem, when I click the button to show recent applications, the window does not appear as smoothly as when I'm on the homescreen. The same problem occurs when I'm using the Android pie navigation bar, I have to drag my finger up slowly to make the application change.

    This is happening with all applications.

    If you have some email that I can send some video would show what is happening.
  • Hello matheusmatiaslima,

    Good day.
    Could you please refer the following and film a video for our reference?
    (1.) KIndly go system > about phone > click 6 times on build number and become a developer
    (2.) Back to system > developer options > input > please turn on "show taps" and "pointer location".
    (3.) Please save your video to a cloud and paste the public link to us.

    Thank you.
This discussion has been closed.