Pokemon go not compatible with max m1

ZF Model: ZE554KL
RAM: 1G
Firmware/APP Version: Pokemon go
Frequency of Occurrence: Always
Rooted: No
APP Name: Pokemon go
Screenshot: https://us.v-cdn.net/6031231/uploads/ww_attachments/201906/24/140847do3qrozbun033p6o.jpg

Why is it pokemon go claims that my os is not compatible with their app i am on android 8 and pojemongo just needs atleast adroid 5

Comments

  • Hi reiannsanguir12

    Sorry for our late reply.
    We are sorry to hear that you are having this issue
    If you could provide us with the following information,please kindly provide me your phone’s firmware version and the version of pokemon .
    Did you download the game form google play?
    Is there any error message pop on when you encounter this problem? If yes, please kindly show me your screenshot.
    Please help to confirm, thank you:)
This discussion has been closed.