Cannot connect to 5G WiFi

dan.elliotdan.elliot Level 1
edited September 2020 in ZenFone 5 Series
Model: ZC600KL
RAM: 4G
Firmware/APP Version: 7.1.1
Frequency of Occurrence: Always
Rooted: No
APP Name: N/A
Screenshot: https://us.v-cdn.net/6031231/uploads/ww_attachments/201906/10/213558cbhrwjou9j7wnrzg.jpg

My phone has just decided to stop connecting to any 5G networks. Even networks I've previously successfully connected to give me the same "authentication problem" and although it doesn't show up on the screenshot a grey box pops up telling me "password may be incorrect". As I said this is on networks where I've previously connected, including my home network where no settings have changed, so that's not the case.
- No other devices have the problem.
- I have reset the router numerous times
- I have reset the phone numerous times. Occasionally it will connect for a few seconds, but never long.
- I have turned WiFi off and on.
- I have toggled airplane mode off and on.
- I have reset network settings in the phone.

Short of a full factory reset I'm at a loss for what to do next. Honestly if it comes to that I'll probably just go phone shopping and end the disappointment that is the Zenfone 5Q.

Comments

  • Last edited by Emilee_ASUS on 2019/6/11 17:06

    Hi dan.elliot,

    Good day.
    Has your firmware updated to WW-14.0400.1905.067?
    (settings> system >about phone > software information > build number)
    Have you tried to forget the SSID of 5G WiFi and reconnect it for a check?
    (1.) Please try to change the WifI security as "WAP2 PSK.
    (2.) Please also choose "Always" of "Keep WiFi on during sleep in the WiFi settings.

    If this problem still appears, please kindly let me know.
    Thank you.
  • Emilee_ASUS,


    I'm on the latest software.  And have tried removing and adding the SSID.  Resetting network settings takes it a step further.


    Security is WPA2.  Always is selected on keep wifi...


    Daniel
  • another proof of that ASUS' service is a TRASH.
  • In case it wasn't clear the problem is still happening.
  • Don't even see 5G wifi networks now.  Any further advice here Emilee_ASUS
  • Hi dan.elliot,

    Does your wireless AP has another name for the 5G SSID? If you set up the SSID as the same name then you can't find out which one is 5G or 2.4G.

    Could you help me to check this matter with another router comes with 5G WiFi?
    If this problem still appears, I would suggest you backup phone files and factory reset.

    Sorry for any inconvenience.
  • FUCK that inconvenience. Give us the PIE update. It's already more than ONE YEAR yet this phone is stuck at NOUGAT.
  • Emilee_ASUS,

    Mine did have both 2.4G and 5G with the same name. It had "smart steering" where it would automatically connect you to the best speed (2.4 or 5G). I couldn't connect to the network and had to manually set the smart steering in my router to put this phone on the 2.4G. Now I can log in, but speeds aren't great. Again, no other device in the house (other phones, tablets, laptops, printers, etc) has this problem.

    I cannot connect to any other 5G networks. As updated, the phone now doesn't even see 5G networks. That there are no other options but the factory reset is disappointing. If I take the time to do the reset and it still doesn't work it'd be a massive waste of my time.

    Has anyone ever actually solved a problem on this forum? Seems like theirs either no help or "wait for the update" which never comes.
  • rmjsaplot posted on 2019/6/21 16:59
    FUCK that inconvenience. Give us the PIE update. It's already more than ONE YEAR yet this phone is s ...

    Hi rmjsaplot,

    We apologize for any unpleasant to keep you waiting so long.
    The new system is still under development and testing, please stay tuned with ZenTalk forum. Thanks and have a nice day.

    https://www.asus.com/zentalk/forum.php?mod=forumdisplay&fid=39
  • dan.elliot posted on 2019/6/21 22:57
    Emilee_ASUS,

    Mine did have both 2.4G and 5G with the same name. It had "smart steering" where it w ...

    Hi dan.elliot,

    Thanks for your reply.
    Does your phone can connect another 5G WiFi in a different environment?
    Could you please try to rename the 2.4G and 5G to a different name of both SSID?

    If this problem still appears, please tell me the brand and model of your router. Please also show me your screenshot of the router setting page.

    Thank you. :)
  • Are not support in new firmware android 9.0 . What are f??
This discussion has been closed.