Outdoor Speaker Mode Problem

edited September 2020 in ZenFone 5 Series
Model: ZE620KL
RAM: 4G
Firmware/APP Version: 9.0
Frequency of Occurrence: Everytime
Rooted: No
APP Name:

When i'm turning outdoor speaker mode, my phone doesn't pass stereo. Just one speaker working when i turning outdoor speaker mode and i turning stereo mode after turning outdoor and outdoor speaker working with two speaker this time. Can you fix it? I'm not happy about that pie upgrade >( Wish i could roll on back to android 8.0. Bring a new update including downgrade to version 8.0 and don't release the android pie until you fix everything >(

Comments

  • Hi qurkangl,

    Good day.
    I've checked this matter in the latest system version WW-16.0615.1905.100 and I don't find out this problem.
    (1.) the outdoor mode works with 2 speakers
    (2.) the stereo mode also works with 2 speakers

    If you have already updated to the current latest version WW-16.0615.1905.100, please kindly restore the Audio Wizard for a check. ( settings > apps & notifications > see all apps > Audio Wizard > storage & memory >clear storage & cache)

    Also,please kindly check this matter under safe mode.
    In safe mode, only the factory pre-installed applications will be loaded.
    For instructions, please refer to the link below:
    http://www.asus.com/zentalk/forum.php?mod=viewthread&tid=3105&highlight=safe+mode

    Thank you.
  • You didn't understand what i mean. I'm using phone everytime with mono speakers mode which in AudioWizard. But before when i'm turning outdoor mode speakers passing stereo and volume level is rising. But now while i am using mono speaker i am opening outdoor but doesn't pass stereo. Just one speakers working and that speaker's volume level rising. I just want when i'm opening outdoor speaker mode, device pass stereo too. 
  • Hi qurkangl,

    Thanks for your kindly reply.
    Could you please show me a short video for your operation?

    Thank you. :)
This discussion has been closed.