UX553F Power Mode issues

69696969696969696969 Level 1
edited September 2020 in ZenBook
System: Windows 10
Battery or AC: AC
Description: Power Mode settings are bad, can't manually change them
Model: UX553F
Frequency of Occurrence: Always
Reset OS: No

I've had this thing for a week now, and it's mostly been great except for this one issue. When unplugged and doing something simple like watching a video on Twitch the CPU load will be around 20% @ .8-1 GHz, but as soon as I plug in the power brick the CPU will instantly start using around 30% @ 3-3.5 Ghz, while just playing the same video.


This is fine on a well ventilated surface, but when watching something in bed and airflow isn't good, plugging in the laptop will turn it into a thousand degree screaming jet engine in a matter of minutes. Not ideal. Changing the power setting while plugged in does nothing, there doesn't seem to be a way to limit CPU clock in BIOS or Windows settings, BIOS and drivers are up to date, OS is Win10 Home 1903. This issue was there from factory, I don't imagine an OS reset will change anything.


Does anyone have any ideas?

Comments

  • Hello zenbuser533,
    We strongly suggest not to use the laptop in bed especially putting it on the blanket.
    It will seriously block the radiation and the function of the device will be affected if overheat.
    Please try to use it on the table and see if the same phenomenon appears.
    Please also provide the screenshot of the CPU usage.
    I will consult our technical support for it.

    Thank you for messaging us
    Have a nice day.
This discussion has been closed.